MIUI 0.12.24 French pack & AIO (N1 / Desire)


Dec 25, 2010
7
0
11
#3
Bonjour,
y a t'il une raison pour que l'application mail ne fonctionne pas avec aucune de ces rom
ça boucle en permanence sans charger les mails
merci
 
Dec 3, 2010
18
0
11
#4
Salut,

L'appli mail tourne tres bien chez moi (Exchange).

Par contre pour ma part je FC toujours quand j'envoie des SMS a plusieurs personnes, et les LED ne marchent pas bien (full wipe pour la 12.18 et depuis mises a jours OTA).

Et addfree ne marche pas. Si certains on des astuces je suis preneur ;)
 
Dec 25, 2010
7
0
11
#5
j'utilise Gmail pour le compte perso pas de problème et l'appli mail en imap pour le compte pro et la ça ne marche pas, ça ne le fait qu'avec les roms MIUI, avec OXYGEN ou autres ça marche bien


C'est vraiment l'appli email qui a un problème car K9mail fonctionne correctement
 
Dec 3, 2010
18
0
11
#6
Il me semble qu'il faut effacer d'une maniere ou d'une autre certains parametres de l'appli mail. Je regarde si je peux te retrouver ca. Tu as essaye un wipe cache ?
 
Dec 26, 2010
2
0
11
#8
Bonjour, depuis que MIUI est sorti, l'application mail.apk traduite ne fonctionne pas, cependant, il y a une petite astuce : créer un zip de MAJ avec l'application email.apk en anglais et la flasher en recovery. Ensuite allumez le tél et paramétrez votre messagerie (évidement l'appli est en anglais). Une fois que vous aurez fait la première actualisation des mails, vous pouvez retourner en recovery et reflasher avec le mail.apk en français et ça fonctionne. Ensuite les MAJ OTA suivent le mouvement, c'est à dire que c'est une manip à faire une bonne fois pour toute... si vous avez besoin, dites le, je vous metterais les zip à flasher en upload :)
 
Nov 26, 2010
5
0
11
#10
Je viens de faire quelques tests.
Sous Gmail, aucun problèmes, normal donc.
Avec 2 comptes en push, un hotmail et mon gmail,
dans les 2 cas, on dirait que rien ne se passe a l'envoie d'un mail, rien non plus dans les dossiers éléments envoyés, et pourtant les mails de test ont bien été envoyé, et reçu.
Et dans tous les cas, la réception de mail fonctionne parfaitement, y compris celle de comptes liés.
 
Nov 22, 2010
13
0
11
#11
Salut,
Alors j'ai décidé pour cette version de faire un full wipe data, cache, dalvik car j'avais des problèmes avec la LED de notification, des reboots quand j'envoyais des SMS et d'autres ptits problemes.
Malheureusement, j'ai maintenant un gros problème, je n'ai plus de market... Force close à chaque lancement... j'efface données et cache dans le gestionnaire des applis et idem ca plante dès que j'accepte les conditions générales... suis-je le seul a avoir ces soucis parmis vous ?

PS: Même après le full wipe, j'ai toujours le même problème de caractères chinois dans la fiche de certains de mes contacts

Bon bah j'ai trouvé la solution :
J'ai d'abord installé la version chinoise puis ensuite le language pack et là , ça a marché... en installant le All In One directement, ca ne fonctionne pas... :-/
 
Dec 25, 2010
7
0
11
#12
Bonjour, depuis que MIUI est sorti, l'application mail.apk traduite ne fonctionne pas, cependant, il y a une petite astuce : créer un zip de MAJ avec l'application email.apk en anglais et la flasher en recovery. Ensuite allumez le tél et paramétrez votre messagerie (évidement l'appli est en anglais). Une fois que vous aurez fait la première actualisation des mails, vous pouvez retourner en recovery et reflasher avec le mail.apk en français et ça fonctionne. Ensuite les MAJ OTA suivent le mouvement, c'est à dire que c'est une manip à faire une bonne fois pour toute... si vous avez besoin, dites le, je vous metterais les zip à flasher en upload :)

Merci pour la réponse, j'ai essayé mais il me met installation aborted...
si vous avez le zip merci par avance
 
Nov 27, 2010
1
0
11
#13
Salut,
Alors j'ai décidé pour cette version de faire un full wipe data, cache, dalvik car j'avais des problèmes avec la LED de notification, des reboots quand j'envoyais des SMS et d'autres ptits problemes.
Malheureusement, j'ai maintenant un gros problème, je n'ai plus de market... Force close à chaque lancement... j'efface données et cache dans le gestionnaire des applis et idem ca plante dès que j'accepte les conditions générales... suis-je le seul a avoir ces soucis parmis vous ?

PS: Même après le full wipe, j'ai toujours le même problème de caractères chinois dans la fiche de certains de mes contacts

Bon bah j'ai trouvé la solution :
J'ai d'abord installé la version chinoise puis ensuite le language pack et là , ça a marché... en installant le All In One directement, ca ne fonctionne pas... :-/
exactement la même, et j'ai fais la même soluce...
a croire que nous sommes les 2 seuls à avoir pris le pack AIO lol
 
Dec 25, 2010
7
0
11
#14
exactement la même, et j'ai fais la même soluce...
a croire que nous sommes les 2 seuls à avoir pris le pack AIO lol
j'ai essayé cette solution pour l'appli email qui ne fonctionne pas, effectivement l'appli email fonctionne avec la rom chinoise, ça vient bien du pack AIO fr.
par contre le patch fr appliqué sur la rom chinoise ne traduit pas tout

Moi je dois être le seul a utiliser l'appli mail sur la rom fr puisque ce bug existe depuis toutes les versions précédentes.....
 
Dec 25, 2010
7
0
11
#16
Non non j'utilise l'appli mail (en Exchange) de la rom AIO FR (OTA pour la 12.24) et ca marche correctement. Moi c'est plutot les SMS qui deconnent ;)
je l'utilise en IMAP pour le boulot et elle ne fonctionne pas, apparemment je ne suis pas le seul, je m'habitue à K9-mail qui n'est pas mal tout compte fait, il a plein d'options. Juste l'icone qui est moche...
 
Dec 8, 2010
2
0
11
#17
Bonjour à tous,

Je confirme que j'ai bien le même problème avec le pack AIO, à savoir des FC à chaque lancement du market.
Je suis en train de DL la version chinoise + la patch FR...
 
Dec 8, 2010
2
0
11
#18
Email

Bonjour,

je confirme pour l'appli Email, moi non plus, cela ne fonctionne pas, j'ai essayer d'installer la version anglaise puis le patch fr, c'est pas mieux.

a+
steph