New forums


N
#1
As you can probably tell, we have upgraded our forum software thanks to the generous donations of our wonderful community.

The following forum users generously donated the money for this upgrade and for a few more months of hosting:

apside
bigrushdog
bslim
dphase
dukefx
Empedox
Gazza1954
lgldrgdlr
Lightning N1
nwgman
Rcocchiararo
rugmankc
whewstoosae


We have set custom user titles for these users in appreciation of their donations. There were a few emails that didn't match up to usernames. If you donated, but weren't recognized, please PM us or send us an email from the paypal account you used to donate and your forum username and we'll fix it straight away.

Anyway, there may be some growing pains since we migrated from phpBB. If your forum links don't work, please PM a mod to edit posts.

If you are having trouble logging in, please try to reset your password. If that doesn't work, please send myself of MarkHUK a PM. We will ask you to verify your email address and then we can get your account working again. Based on our tests (and the fact that there are currently users logged in) we are pretty confident that the migration went smoothly.

We are still editing the rest of the site and layout using the new software so the upper navigation is going to change over the next few days. Anyway, it's 1:30am and I'm very tired.. I'm heading to bed. On behalf of MarkHUK and myself, we hope you enjoy the new forums!

- n_i_x
 

Rcocchiararo

<b>Forum Donator</b>
Nov 7, 2010
202
2
40
#5
nice upgrade.

i had no problem with phpbb tho, it was the first time my browser didn't ask me to re-login on a phpbb forum for each post i wanted to make, but this is really nice now XD

pd: the miui app / tapatalk has been failing to login all day, and i have been getting emails about it all day :p
 
N
#6
nice upgrade.

i had no problem with phpbb tho, it was the first time my browser didn't ask me to re-login on a phpbb forum for each post i wanted to make, but this is really nice now XD

pd: the miui app / tapatalk has been failing to login all day, and i have been getting emails about it all day :p
You will need to go to Settings > Applications and clear the data for the MIUI Forums application. That worked for me.