New user with M1S: Gapp flash & so on

Discussion in 'Question & Answers' started by JuslibolLord, Nov 3, 2012.

  1. JuslibolLord

    Nov 3, 2012
    3
    0
    11
    Hi everybody

    Yesterday my new M1S arrived finally arrived with its official chinese/english strange ROM and I proceed to try to install something cleaner, the rom instalation for 2.11.2 was ok, but I´m having problems installing the Gapps, I´ll give you a list of the steps i´ve been following until now:
    (Btw, I'm have very little idea of how this works, so probably i´ve made some very stupid mistakes in the process)

    1. Download latest rom update.zip and put it in the SD
    2. Start in MI-Recovery 2.0.0, wipe all, install update.zip (i get the proper clean english version without Gapps)
    3. Download Gapps ICS
    4. When I try to flash the Gapps I realized that MI-Recovery only lets you flash update.zip
    5. Get the ROM manager apk (ROM Manager v5.0.2.1), install, root access etc.
    6. In the flash ClockworkMod Recovery i don´t have anything installed, I click and I get a list of phones none of them the M1S
    7. I click one of the options that said and more and i get one old version (2.5.1.3), try to reboot into recovery, but instead of clockwork I go back again to MI-Recovery (where I cannot flash the Gapps)

    More or less this is the process till now, I´m still don´t know what to do to flash the Gapps or to obtain a more recent version of the Clockwork Recovery (in this tutorial http://miuiandroid.com/community/threads/how-to-update-upgrade-miui.15424/ the phone seems to have the 5.0.2.0)

    The phone is completely new and I don´t have any data in it, so I don´t mind erase everything that could be erased to make this thing work.

    Other different question: Obviously I haven't been using properly the MIUI rom, but although it seems that presents a good number of quite interesting features, the distribution of apps in the main screen (iphone style) is not really my preferred choice, i see that you have a guide to go back to untouched android (http://miuiandroid.com/community/th...e-to-install-update-zip-and-brush-tool.17241/) i've been reading the guide but i cannot find the link to download the Android4.0 latest untouched ICS release from Xiaomi (wire brush). Do you have any idea on how can I obtain the untouched version of ICS?

     
  2. boxcarracer81

    Mar 20, 2012
    551
    63
    75
    Male
    the Netherlands
    Rename Gapps.zip to update.zip? I haven't got a M1.. but why not try that ;)
     
  3. JuslibolLord

    Nov 3, 2012
    3
    0
    11
    Tried that, didn't worked. In the end i could get the gapps by installing an old update.zip (one with the apps) and the installing the new one over the old to get the latest version.

    Still getting accustomed to MIUI, although through the use of folders of icons its possible to avoid part of the iphonish feeling it would be nice to know if it is possible to go back to standard untouched android.
     
  4. Francko76

    Francko76Members

    Dec 24, 2012
    53
    10
    18
    Male
    Italy
    You are unable to flash cause there's not enough space on system partition...
    Try to flash miuiandroid.com rom (smaller) and then gapps...
     

Share Our Site