No Video - Xiaomie Smart Doorbell 3


May 21, 2023
I have just purchased Xiaomie Smart Doorbell 3. I installed the Xiaomie Mi Home app on my Samsung A18 runnoing Android 13 (with all updates) and went through the setup procedure to install the smart doorbell. I have created a Xiaomie account using my hotmail e mail. I have given "My Home app" all the permissions except contacts. (Camera, Location, Microphone, Music, & Audio, Nearby devices, Notifications, Phone, Photos, Videos ALL Allowed). Both the phone and doorbell are next to the Router showing 100% wifi signal 2.4 GHz. The smart bell battery and phone is fully charged. I have contacted my internet service provider and have been informed that video doorbells and cameras are compatible with my CISCO EPC3928AD router.

After I installed the doorbell on the app, it automatically sent a video to the cloud when I pressed the dorbell and sent a message to my phone that someone is at the door. I can play only that one video. The chime works fine.

After that, I cant receive any video at all. If I press the doorbell or activate motion detection by movement, I do not receive any new notifications or video on my phone. If I click on "Real time Footage" my phone will not see any video. Even if I press the doorbell I can't see any video. If I set the Real time footage setting to "Standard mode" or "Real time mode" it doesn't make any difference - No video or notifications. My phone can communicate and still adjust the settings on the doorbell eg, ringer volume, doorbell light etc. - But no video or notifications.

I tried deleting the doorbell and reinstalling but I still can't receive video or notifications. I tried uninstalling and reinstalling "Xiaomie Home" and connecting to the doorbell again, but the problem persists. During the first few minutes the phone sends a video to the cloud and will send a notification to my phone. But after that all video and notifications are blocked.

I need help please to solve this problem. Your advice and suggestions would be appreciated.

Kind regards
I have found the solution to this problem. The problem was with the settings on my Cisco modem. Please see attached.

In the Cisco modem wireless advanced settings CTS protection mode had to be set to “Disabled". Other brands of modem may have a similar setting.

  1. Connect a PC To the modem using an ethernet cable.
  2. Open your internet browser and type: (For Cisco EPC3928AD Router)
  3. User name “admin”. No password by default.
  4. Go to Wireless Settings/Advanced settings/ CTS Protection Mode DISABLE/Save settings and exit.
Please see your documentation for other brands of modem.

Now the doorbell works properly. I hope this information may be able to help someone else with a similar problem.

Kind regards

Cisco Screenshot.jpg