OTA-update doesn't work for me


ciubex

Members
Nov 21, 2018
26
15
:) ok, seems you migrated from stable to developer (beta) version.
You mentioned on the first post that you use stable release, for which update does not work :(
 

HugoYe

Members
Sep 7, 2018
11
13
Yes, that's true. I highly suggest to use beta builds due to their frequent updates. They are usually quite stable and only a few little bugs exist.
 

p4trk

Members
May 23, 2019
44
20
It's my understanding that if you install the stable 10.3 version that OTA will work once stable 10.4 version will be out. It wouldn't make sense to update a stable version with a buggy version of 10.4. If you want 10.4 but not stable, do it yourself otherwise wait for updater to have 10.4 STABLE released.
 

HugoYe

Members
Sep 7, 2018
11
13
do you know if I can dirty flash from stable to dev?
I'm afraid I don't know, but if I were you, I'd personally do a clean flash from stable to the dev one. I don't actually suggest it anymore because 9.6.5 is actually very buggy.
 

HugoYe

Members
Sep 7, 2018
11
13
It's my understanding that if you install the stable 10.3 version that OTA will work once stable 10.4 version will be out. It wouldn't make sense to update a stable version with a buggy version of 10.4. If you want 10.4 but not stable, do it yourself otherwise wait for updater to have 10.4 STABLE released.
I don't think so since 10.3.2 to 10.3.3 doesn't work and it should work. I've tested this TODAY so the problem still exists.
 

HugoYe

Members
Sep 7, 2018
11
13
I don't understand why none of the staff is focusing on this problem which has been here for months.
 

ViBE-HU

Members
Feb 4, 2017
32
20
it still doesn't work for me either on Pocophone F1. it hints me that maybe it's a server issue or my phone already up to date.
 

ZduneX25

Members
Sep 25, 2017
161
40
Sorry for inconvenience, I managed to fix it of course. New stable will include fixed Updater.
For future assistance please PM me cause I do not really follow stable channel, I focus on dev one more.
 
  • Like
Reactions: ciubex

ViBE-HU

Members
Feb 4, 2017
32
20
Sorry for inconvenience, I managed to fix it of course. New stable will include fixed Updater.
For future assistance please PM me cause I do not really follow stable channel, I focus on dev one more.
but it's a pretty old bug and nobody cared about it. many user reported on many device. then who else focusing on stable? i'm just asking cause i would like to report bugs but no such replies even on my existing reports.
 

ZduneX25

Members
Sep 25, 2017
161
40
I used to check Bugs section then turns out users talk about Updater in other sections as well. I wish people mention me posting reports. I use dev rom daily so I never faced the issue. I recently realized (after receiving PM) that at some point we changed download url a bit and it was the problem problem.