Recorder doesn't work anymore...... (call & sound recordings)


Aug 16, 2022
I have a MI9 with v 12.5.6 downloaded from here. With latest Official miui 12 Global Recorder worked fine, but now I can't use it anymore....

During a call I press REC, it seems to work and I have notification at the end, but when a try to play the file is only silence. The Phone app, I think, use the MIUI Recorder default app. So I tryed to launch this app, I configured the settings (audio format, etc, ..... all set as default...). When I press record directly in the app I have an error (internal app error) and it won't record.

I tryed cleaning cache (I can't delete all data), tryed deactivating and reactivating app, but no difference. I downloaded the latest apk of this app but it's no possible to update with EU rom (I think......).

For this app there is no permission set and I can't set manually when I run for the first time (after deleting cache).

Yesterday (my error) I performed a factory reset but the problem on Recorder is the same......

I don't have any idea to solve it......