New REDMI 1S WCDMA download via 3G data bug

Discussion in 'Bugs' started by Mihai Raducan, Aug 16, 2014.

  1. Mihai Raducan

    Jul 29, 2014
    6
    0
    11
    Hello,

    I have a bug to report for Redmi 1S WCDMA, stable 36.0.0 multilang.

    I try to download via 3G from PlayStore and a pop-up comes up telling me that this app is very big (even if it's just a few kb) and to avoid extra costs and delays to use only a WiFi network. It has an option to uncheck "Download only via WiFI", but even if I do that, when I try to download it it says "Waiting for a WiFi network" and the app never downloads via 3G data until I connect to a WiFi network.

    This bug was also present in (at least) v. 31.0.0 and it was solved in 33.0.0 (multilang, stable), but I see it came up again in 36.0.0.

    Do you have any solution for this?

    Thank's,
    Mihai
     
  2. uhi711

    uhi711Members

    Jan 7, 2015
    4
    0
    11
    #2uhi711,Jan 7, 2015
    Last edited: Jan 25, 2015
    [​IMG][​IMG]Did you solve the problem? I do have the same issue. When connecting to a wifi hotspot (from another phone) I still have the same problem. I can only download apps when connecting to my wifi router at home. Attached you have some screenshots showing the device and firmware info.

    Update:
    Solved by disabling the use of chinese proxy server. The setting is found in an app called Security.
     

Share Our Site