New Samsung GT I9300 file sharing not working

Discussion in 'Bugs' started by Brett Stevens, Feb 1, 2013.

  1. Brett Stevens

    Feb 1, 2013
    5
    0
    11
    Male
    File sharing on the Samsung GT I9300 won't work or turn on.
    Settings - Device - Settings - Nearby Devices - File sharing....
     
  2. iBotPeaches

    iBotPeachesScript Gatekeeper

    Oct 31, 2011
    3,811
    1,115
    335
    Kansas
    Don't even see that option on my SGS3, MI2 or NS.
     
  3. Brett Stevens

    Feb 1, 2013
    5
    0
    11
    Male
    Its there on my Galaxy S 3
     
  4. Brett Stevens

    Feb 1, 2013
    5
    0
    11
    Male
    If you click on settings in the launcher then go to full settings, scroll down to device in that list you will have, battery, storage, button, LED settings and then settings. Click on settings and you will get a list in that list there is S Beam, nearby devices, display, power settings and accessory. If you click on nearby devices it will open up to file sharing and that is greyed out and you cannot turn on the toggle.
    Hope that helps..
     
  5. jwchips

    jwchipsMembers

    Sep 22, 2011
    78
    5
    18
    Heres a step-by-step walkthrough to get to the setting:

    [​IMG]

    [​IMG]

    [​IMG]
     
  6. Brett Stevens

    Feb 1, 2013
    5
    0
    11
    Male
    Sorry Miui going back to cm10.1....
    Buggiest rom I've ever used and obviously your not listening to your fans that actually use these roms.
    Bugs that just keep occuring week after week and not fixed is not good enough.
    Cyanogenmod people they actually fix the bugs and listen.
     

Share Our Site