New (SOLVED) Voice search not working (stub in ROM)

Discussion in 'Bugs' started by Carl vO, Mar 29, 2014.

  1. Carl vO

    Carl vOMembers

    Mar 29, 2014
    9
    2
    13
    #1Carl vO,Mar 29, 2014
    Last edited: Mar 29, 2014
    SOLVED
    OK, so I just installed Google Search and now Voice search also works. Still don't understand why the stub is there, but I an use voice recognition now....


    Yesterday I upgraded my Redmi to JHBCNBA13.0. Upgrade went smooth, but I noticed that Google Voice Search does not work (I am unsure if it worked on the previous version, since I just received the phone a couple of days ago). In the Play store it shows as installed, but I cannot uninstall it nor open it.

    When I look in the zip file contents, I see there is a voicesearchstub.apk in the system/apk folder, so this has been done on purpose. What's the deal with this? I mean, issuing a ROM that is known to mess up a functionality that may be critical is not such a good practice really. Is there any fix?
     
  2. Codeman

    CodemanMembers

    Aug 7, 2013
    93
    8
    18
    Male
    Thanks for the tip, installed Google Search and indeed, voice search works now.
     

Share Our Site