Speaker on calls


BigGi

Members
Jun 14, 2019
2
3
When I answer any phone call its Always on speaker mode, i only swipe up to answer and then it's automatically on speaker mode.
I have magisk and customiuizer installed.
Even the option in game turbo doesn't solve the problema.
 
Last edited:

Neeksha

Members
Dec 6, 2016
1
13
When I answer any phone call its Always on speaker mode, i only swipe up to answer and then it's automatically on speaker mode.
I have magisk and customiuizer installed.
Even the option in game turbo doesn't solve the problema.
Had the same problem. Solved it by updating game turbo to latest version (find it on apkmirror), clearing its cache and then opening a game with turbo on, having a roommate call me and disabling speaker after answering the call (that fixed it).

After that close everything and disable hands free thing in DND settings in game turbo app.