TWRP Decryption?


Oct 3, 2018
41
5
20
#1
Has anyone else got issues with decrypting /data in TWRP? I can't seem to do it so it's stopping me updating. TWRP just gives me an incorrect password error.
 
Oct 3, 2018
41
5
20
#5
1. Internal storage is encrypted
2. Wipe internal storage
3. Internal storage is no longer encrypted
You don't say.

My issue is TWRP cannot decrypt the storage. You know, access the storage after it's encrypted, like it's supposed to do.

You do NOT need to wipe the device every time you want to access encrypted storage.

Stop replying to my thread.
 
Aug 19, 2018
34
8
20
#6
Stop replying to my thread.
You're right how inconsiderate of me try and assist people on these forums. Have you thought of creating your own private forum where only people you invite can reply to your pleas for help? That's one way to solve the issue of bone heads like me replying to your threads
 
Oct 3, 2018
41
5
20
#7
You're right how inconsiderate of me try and assist people on these forums. Have you thought of creating your own private forum where only people you invite can reply to your pleas for help? That's one way to solve the issue of bone heads like me replying to your threads
No, I'm sorry. It was late at night and I was grumpy. I apologise.
 
Jun 13, 2018
215
66
52
#8
Hi, it is a problem of TWRP itself, not the rom. I was also having the same problem when Oreo was released for my device and the TWRP couldn't decrypt data successfully. Then an updated TWRP was released and everything was working correctly.