2.5.11 system 2 wont update

Discussion in 'Xiaomi Mi One/Mi One S' started by blackstones, May 26, 2012.

  1. blackstones

    Mar 29, 2012
    519
    49
    67
    Hey i tried updating the phone on system two from 2.5.11 to 2.5.18 and 2.5.25 and none of them updates the phone. it goes to 92% and then it stops/reboots and 2.5.11 still is there after the reboot.

    I checked the md5 hash and its correct both on the phone and the download.

    It updates without any problems on system one but on system two it wont update and i tried downgrading before 2.5.11 but the download links on the site dont exist anymore :cool:

    i tried multiple times to format the entire phone and cleared system cache and everything but no difference.

    Edit: i just did a re-format again and re-updated system one and it went completed inside the recovery menu no problems and booted fine into 2.5.25 and i then restarted the phone and went into system two and updated and that makes it update to 92% reboots and then causes errors after complete boot into miui and still on system 2.5.11.

    Edit 2: Just re-formated the phone again and same problems still wont update system two to 2.5.25

    Edit 3: Did a new try with 2.5.18 no difference
     

Share Our Site