MIUI 12.6 21.9.15/17


Do you like this MIUI version?


  • Total voters
    151
Status
Not open for further replies.
I've been with the same thing for a long time, I don't see anything again, the same thing happens to everyone, I'm a user of my 9. I do not see any news
 
  • Like
Reactions: Kyaw1
Anyone with 9T Pro using a custom launcher? Are the 'recent' apps frozen or are they good now? Ty.
 
Working great! Safetynet passes
Very smooth update.
Recent app still not working.
 
Last edited:
  • Like
Reactions: univ89
Maybe I'm missing something, but the Snowy Peaks live wallpaper isn't changing correctly to the time of day. I have K30s Ultra. Anyone have any idea?
 
Updated Mi9lite (dirty) without problem. CTS attest is working now without any adds (riru, and so on...)
No lag, no freeze, only the problem with recent applications and dark mode with 3d party apps (Xiaomi bugs)
Thank you developers!
From Mi9lite
The CTS is passing without the need for magisk modules?? you installed magisk, did it work?

Enviado de meu Mi 9 Lite usando o Tapatalk
 
Does anyone know what happens? I'm using tapatalk and it only happens here on xiaomi.eu,only on the first page
8736bf9b1f46ef4aa93bc8b484684414.jpg


Enviado de meu Mi 9 Lite usando o Tapatalk
 
855 Device system storage already full.So xiaomi just update a system version number for 855 device, don't have any new things.
 
Last edited:
Guys I'm on the latest poco ver 12.5.3 global
I just unlocked the bootloader but when I do fastboot boot twrp_3.5.2-alioth-nebrassy.img it says booting and then the phone screen stays off. Nothing works until I turn the phone on.I tried turning it on + up volume but still goes in the miui default recovery

Sending 'boot.img' (131072 KB) OKAY [ 3.002s]
Booting OKAY [ 0.277s]
Finished. Total time: 3.366s

Should I just do fastboot flash boot instead? Or maybe I need newest fastboot drivers? Need help asap thanks
 
Can someone explain why the Rom for the Mix 4 is missing in download srction? Normaly it is supported in the list..
 
Last edited:
Guys I'm on the latest poco ver 12.5.3 global
I just unlocked the bootloader but when I do fastboot boot twrp_3.5.2-alioth-nebrassy.img it says booting and then the phone screen stays off. Nothing works until I turn the phone on.I tried turning it on + up volume but still goes in the miui default recovery

Sending 'boot.img' (131072 KB) OKAY [ 3.002s]
Booting OKAY [ 0.277s]
Finished. Total time: 3.366s

Should I just do fastboot flash boot instead? Or maybe I need newest fastboot drivers? Need help asap thanks
Good morning, please dont post double ...
You are already in the correct thread "How to install Xiaomi.eu ROM for Redmi K40 / Poco F3 using TWRP"

Perhaps use another TWRP https://androidfilehost.com/?w=files&flid=322193 or follow the description in the mentioned thread
 
Can anyone tell about Widevine Level for Poco F2 Pro with this ROM?
I am actually on 21.8.25, Rooted with Magisk V23, Magisk Hide Props Config 6.0.0-v132, no Safety Net Issues after upgraded to this version of props config and forced basic key attestation, but Widevine Level is 3, so Netflix only in SD availabe.
Did never try to fix Safetynet Issue with xposed etc.,
 
  • Like
Reactions: blekevil
Can anyone tell about Widevine Level for Poco F2 Pro with this ROM?
I am actually on 21.8.25, Rooted with Magisk V23, Magisk Hide Props Config 6.0.0-v132, no Safety Net Issues after upgraded to this version of props config and forced basic key attestation, but Widevine Level is 3, so Netflix only in SD availabe.
Did never try to fix Safetynet Issue with xposed etc.,
For your device, certificate renewal is done via Settings -> Passwords & security -> Fingerprint unlock -> Fingerprint payments -> Widevine (L1)

Check if your device has Widevine L1 with DRM Info app: https://play.google.com/store/apps/details?id=com.androidfung.drminfo

If your device has Widevine L1 but Netflix shows Widevine L3 then go in phone's settings => "Manage apps" => "Apps" => Search ' Netflix ' app and tap on it => "Clear data" button => "Clear all data" button

;)
 
I've been experiencing random 'System UI' freezes since 2-3 months ago, I'm not complaining as I'm completely aware that these releases are in a beta version and being tested so most likely it's normal/expected; just wanted to know if I'm the only one or you guys are also having these kind of issues.


My device: MI 9T
No problem here with my Mi 9T.
 
  • Like
Reactions: Poney70
Status
Not open for further replies.

Similar threads

  • Locked
HyperOS 1.0 24.6.3
Replies
46
Views
24K
  • Locked
HyperOS 1.0 24.5.27
Replies
90
Views
30K
  • Locked
HyperOS 1.0 24.5.13
Replies
198
Views
46K
  • Locked
HyperOS 1.0 24.4.22
Replies
205
Views
73K
  • Locked
HyperOS 1.0 24.5.20/21
Replies
76
Views
31K