MIUI 14 23.1.9/10


Status
Not open for further replies.
I just updated to the latest weekly on Xiaomi Mi11 Venus and facing 2 major issues:

1- Can't use custom ringtones, this issue was fixed in past but I just changed my ringtone today and my phone keeps playing the default ringtone on all incoming phone calls (cellular, WhatsApp, etc)

2- Updater keeps crashing and can't open updater from the settings

Is this just me or are other people facing the same issue as well?

Also, should I find the fix for the custom ringtone and install it (because I know there is a dedicated post for the fix on this forum), I just wanted to confirm this from Xiaomi.EU Gurus before installing the fix since that post is old and don't know if that would still work on my phone.
 
Idk if this is too much to ask but is it possible to put additional settings(the access for anc) for redmi wireless in the bluetooth settings?
We don't touch what we can't test. Ask from Xiaomi.

Hey, I installed/booted with twrp v7.0. After the Installation of the Rom and reboot it is still v6.8 on my phone. Do you have any solution? Mi 11 Venus
Obviously, because venus has its recovery ramdisk in boot partition, and is replaced by the TWRP version that is included in the ROM... You'd have to wait for the next ROM release for a newer TWRP to be included in the ROM.
 

thevlad

It works:
Vodafone - Czech Republic
T - mobile - Czech Republic
O2 - Slovakia

You forgot one thing, your instructions suitable for european region, not either asian or american
 
As far as I know, Mexico and China are also there. Maybe you just don't know how to set it up, and maybe you're right.
 
Last edited:
I'm facing problems with Mi Carousel on lock screen after last update at my Mi 11 Ultra.

The pictures stopped automatically update.

Please, find below the configuration screensshots.
 

Attachments

  • IMG_20230126_175922.jpg
    IMG_20230126_175922.jpg
    285.6 KB · Views: 130
  • IMG_20230126_175907.jpg
    IMG_20230126_175907.jpg
    256.1 KB · Views: 132
Last edited by a moderator:
I'm not from America and I don't know your provider, you have to know that. For example, what about this:
mcfg_sw/generic/na/tmo/commerci/mcfg_sw.mbn


mcfg_sw/generic/na/att/non_volt/mcfg_sw.mbn
mcfg_sw/generic/na/att/volte/mcfg_sw.mbn
mcfg_sw/generic/na/sprint/commerci/mcfg_sw.mbn
mcfg_sw/generic/na/sprint/vowifi/mcfg_sw.mbn
mcfg_sw/generic/na/tmo/commerci/mcfg_sw.mbn
mcfg_sw/generic/na/uscc/commerci/mcfg_sw.mbn
mcfg_sw/generic/na/verizon/cdmaless/mcfg_sw.mbn
mcfg_sw/generic/na/verizon/hvolte/mcfg_sw.mbn
 
  • Like
Reactions: thevlad
I'm not from America and I don't know my provider, you need to know that. For example, what about this:
mcfg_sw/generic/na/tmo/commerci/mcfg_sw.mbn
From your first post
 

Attachments

  • Screenshot_2023-01-26-18-15-11-455_com.xiaomi.mtb.jpg
    Screenshot_2023-01-26-18-15-11-455_com.xiaomi.mtb.jpg
    637.2 KB · Views: 148
Last edited by a moderator:
I'm not from America and I don't know your provider, you have to know that. For example, what about this:
mcfg_sw/generic/na/tmo/commerci/mcfg_sw.mbn


mcfg_sw/generic/na/att/non_volt/mcfg_sw.mbn
mcfg_sw/generic/na/att/volte/mcfg_sw.mbn
mcfg_sw/generic/na/sprint/commerci/mcfg_sw.mbn
mcfg_sw/generic/na/sprint/vowifi/mcfg_sw.mbn
mcfg_sw/generic/na/tmo/commerci/mcfg_sw.mbn
mcfg_sw/generic/na/uscc/commerci/mcfg_sw.mbn
mcfg_sw/generic/na/verizon/cdmaless/mcfg_sw.mbn
mcfg_sw/generic/na/verizon/hvolte/mcfg_sw.mbn
Ima try tmo ig
 

Attachments

  • Screenshot_2023-01-26-18-18-47-728_com.xiaomi.mtb.jpg
    Screenshot_2023-01-26-18-18-47-728_com.xiaomi.mtb.jpg
    482.5 KB · Views: 94
I guess I don't understand you at all. Sorry.
Maybe your provider doesn't support VoWiFi or you don't have it activated.
 
I just updated to the latest weekly on Xiaomi Mi11 Venus and facing 2 major issues:

1- Can't use custom ringtones, this issue was fixed in past but I just changed my ringtone today and my phone keeps playing the default ringtone on all incoming phone calls (cellular, WhatsApp, etc)

2- Updater keeps crashing and can't open updater from the settings

Is this just me or are other people facing the same issue as well?

Also, should I find the fix for the custom ringtone and install it (because I know there is a dedicated post for the fix on this forum), I just wanted to confirm this from Xiaomi.EU Gurus before installing the fix since that post is old and don't know if that would still work on my phone.
@Igor Eisberg can you confirm what should I be doing to fix this issue or if I need to wait for the next update to get this fixed?
 
I'm not from America and I don't know your provider, you have to know that. For example, what about this:
mcfg_sw/generic/na/tmo/commerci/mcfg_sw.mbn


mcfg_sw/generic/na/att/non_volt/mcfg_sw.mbn
mcfg_sw/generic/na/att/volte/mcfg_sw.mbn
mcfg_sw/generic/na/sprint/commerci/mcfg_sw.mbn
mcfg_sw/generic/na/sprint/vowifi/mcfg_sw.mbn
mcfg_sw/generic/na/tmo/commerci/mcfg_sw.mbn
mcfg_sw/generic/na/uscc/commerci/mcfg_sw.mbn
mcfg_sw/generic/na/verizon/cdmaless/mcfg_sw.mbn
mcfg_sw/generic/na/verizon/hvolte/mcfg_sw.mbn
There's no tmo in mbn list lol
 
1. I don't have that issue.
2. Try clearing app data for Updater app. If it doesn't help, attach a log so that the Updater app dev could look at it.
Is that a norma thing? Backup stuff or something?
 

Attachments

  • Screenshot_2023-01-26-23-44-57-571_com.miui.securitycenter.jpg
    Screenshot_2023-01-26-23-44-57-571_com.miui.securitycenter.jpg
    193.7 KB · Views: 125
It is happening to me as well, however I can't put my finder on what is causing it...
After reboot, it works, then I connected my charger, and got no audio during call.
2nd call that came in I got audio...
Very weird.


Sent from my Xiaomi 12 using Tapatalk
An update,
I believe it is related to DND function.
I set scheduled DND, and when I turn DND off it happens.
To solve it, I turn DND on and off instantly, and I get my sound back.


Sent from my Xiaomi 12 using Tapatalk
 
Good afternoon.

After buying mi 11 ultra, there was a global miui 13.
Immediately installed TWRP (twrp-3.7.0_12-v7.0_A13-star-skkk.img)
With the help of this TWRP I installed the firmware.
Made only the full data format.
At the end of the installation there were such errors.

However, the firmware is currently working.
How critical are these errors and can they be removed?

Thank you.
 

Attachments

  • IMG_20230121_004152.jpg
    IMG_20230121_004152.jpg
    158.3 KB · Views: 132
As you can see,installation process was successful.. Just TWRP can not mount partitions. It is normal..
 
  • Like
Reactions: firevegeta
Status
Not open for further replies.

Similar threads

  • Locked
HyperOS 1.0 24.6.3
Replies
46
Views
30K
  • Locked
HyperOS 1.0 24.5.27
Replies
90
Views
33K
  • Locked
HyperOS 1.0 24.6.24/29
Replies
80
Views
29K