HyperOS 1.0 23.12.11/13


Status
Not open for further replies.
Greetings community, Mi 12t pro ditting, everything working perfectly. I updated with fastboot from the latest Miui 14 beta.
Rom is fast, responsive and very smooth. I dont know yet for the battery life, we will need to wait more to conclude.
Thank you devs for your hard work.
Cheers.
 
Ok I solved the problem.
It would be interesting to know what mistake you made, and how you recovered from it - it may help others.

For instance, you provided the useful link Installing a Custom Recovery. I had installed TWRP on my 13 Pro (nuwa), using the (incorrect) command, used for my previous phone Mi 10 (umi). I have now installed TWRP using the correct command, and it is now working properly.
Thank you! ;)
 
To Nuwa users:
I installed with Fastboot 11.27 again today, this has 4G in power saver mode working normally.
12.4 no 4G in powersaver (updated from 11.27 twrp / and first_install Fastboot)
12.11 no 4G in powersaver (via twrp from 11.27/ first_install Fastboot)

Can anyone send a pm on a link where it explains how to extract the mobile/connectivity files so I can try to create a hybrid

Does anyone have the same thing happen on their 13 pro?

Also does anyone else notice that when making a clean install it has DI pass? this is without patch
 
Last edited:
It would be interesting to know what mistake you made, and how you recovered from it - it may help others.

For instance, you provided the useful link Installing a Custom Recovery. I had installed TWRP on my 13 Pro (nuwa), using the (incorrect) command, used for my previous phone Mi 10 (umi). I have now installed TWRP using the correct command, and it is now working properly.
Thank you! ;)
It was a typing problem. I used Powershell and when I want to type "_" it became "__". :)
 
I am getting 1 risk detected on payment environment and I did not find any thing I am on last dev build
 

Attachments

  • IMG_20231217_051118.jpg
    IMG_20231217_051118.jpg
    190.6 KB · Views: 153
I've had a minor issue with Google Calendar since HyperOS Ishtar for my Xiaomi 13 ultra. It keeps asking for calendar permission. If I go into permissions and reselect the permission, then it will work for a few hours until I need to do the same again. It appears to be a bug. Also the uninstall symbol is missing for work profile apps. Only minor issues, but thought I'd flag.
Used to have the same issue with Google calendar on work profile. I uninstalled and reinstalled the app and didn't have this problem afterwards

Sent from my Mi 13 Pro using Tapatalk
 
  • Like
Reactions: KGVER
Xiaomi 12, when notifications from applications arrive, after a while they disappear from always on display and from the lock screen, but they are in the notification bar when you unlock the phone, and sometimes the labels from the icons disappear
 
  • Like
Reactions: c4rdix
Xiaomi 12, when notifications from applications arrive, after a while they disappear from always on display and from the lock screen, but they are in the notification bar when you unlock the phone, and sometimes the labels from the icons disappear
Same on nuwa xiaomi13 pro, notification Whatsapp disappear from aod and lock screen.
 
Cant detect layers in 12t pro gallery app and lock screen customization and security app is buggy but I can't upload video.
 

Attachments

  • Screenshot_2023-12-17-08-51-44-757_lockscreen.jpg
    Screenshot_2023-12-17-08-51-44-757_lockscreen.jpg
    655.1 KB · Views: 204
To Nuwa users:
I installed with Fastboot 11.27 again today, this has 4G in power saver mode working normally.
12.4 no 4G in powersaver (updated from 11.27 twrp / and first_install Fastboot)
12.11 no 4G in powersaver (via twrp from 11.27/ first_install Fastboot)

Can anyone send a pm on a link where it explains how to extract the mobile/connectivity files so I can try to create a hybrid

Does anyone have the same thing happen on their 13 pro?

Also does anyone else notice that when making a clean install it has DI pass? this is without patch
I have NUWA and did my install via fastboot with zero problems. Might I suggest formatting your storage and doing a clean install.
 
On Xiaomi 12, via TWRP, for the first time HyperOS, everything is ok. Tks dev team!
 
Last edited:
Hi there,
Thank you for your great job!

I'm facing with the launcher crashes too often on my 14 Pro - at least 1 crash after system restart (1.0.23.12.13.DEV, 1.0.23.12.13.DEV, 1.0.23.12.9.DEV), then after any fullscreen app start, also when I swich between apps etc.
Logs is in the attachment. More deatails are there.
Brother, how do you unlock the bootloader on your Xiaomi Mi 14pro?
 
after reflashing twrp ,my 12pro update to 12.4 version,it works.but the battery goes incredibly fast,even just charged fully,only playing music for 1 and half an hour,it dies.
 
after reflashing twrp ,my 12pro update to 12.4 version,it works.but the battery goes incredibly fast,even just charged fully,only playing music for 1 and half an hour,it dies.
If you go into Settings / Battery, and tap on the graph line where the battery goes down fastest, you can see underneath which apps are consuming the greatest power. You should then be able to make the necessary adjustments to minimise power consumption.
I always have Battery saver on, but make my own adjustments. Installing the latest ROM resets the battery mode to Balanced.
 
Fuxi, UTB OTG not working, only show dialog for a while but can not access. can anyone test this case.
 
Good morning from Spain. I want to thank the developers for this rom. My crash problems with Google services have been solved with an installation from 0.
Excellent work.
 
  • Like
Reactions: Viennui
To Nuwa users:
I installed with Fastboot 11.27 again today, this has 4G in power saver mode working normally.
12.4 no 4G in powersaver (updated from 11.27 twrp / and first_install Fastboot)
12.11 no 4G in powersaver (via twrp from 11.27/ first_install Fastboot)

Can anyone send a pm on a link where it explains how to extract the mobile/connectivity files so I can try to create a hybrid

Does anyone have the same thing happen on their 13 pro?

Also does anyone else notice that when making a clean install it has DI pass? this is without patch
Where do I find the powersaver? Never saw it..
 
12t Pro (diting)
During fullscreen there is a brightness difference on screen. Reboot did not solve the problem. And I don't know what could cause this.
 

Attachments

  • Screenshot_2023-12-17-10-22-09-022_com.aniplex.fategrandorder.en.jpg
    Screenshot_2023-12-17-10-22-09-022_com.aniplex.fategrandorder.en.jpg
    794.2 KB · Views: 113
  • Screenshot_2023-12-17-10-21-50-471_app.revanced.android.youtube.jpg
    Screenshot_2023-12-17-10-21-50-471_app.revanced.android.youtube.jpg
    836.8 KB · Views: 114
  • Screenshot_2023-12-17-03-43-31-450_app.revanced.android.youtube.jpg
    Screenshot_2023-12-17-03-43-31-450_app.revanced.android.youtube.jpg
    824.2 KB · Views: 115
Status
Not open for further replies.

Similar threads

  • Locked
HyperOS 1.0 24.7.1
Replies
54
Views
29K
  • Locked
HyperOS 1.0 24.6.3
Replies
46
Views
31K
  • Locked
HyperOS 1.0 24.5.27
Replies
90
Views
34K
  • Locked
HyperOS 1.0 24.6.24/29
Replies
80
Views
30K
  • Locked
HyperOS 1.0 24.6.17/22
Replies
86
Views
29K