HyperOS 1.0 23.12.11/13


Status
Not open for further replies.
Typically, going from stable to beta, or vice versa, you would need to do a clean install. Some people have got away with not wiping, but it is not recommended.
You should always do a full backup before attempting to do this.
Would I be forced to wipe or do I have the option to do it manually? I went from stable to weekly EU ROM on an old phone once and it wiped.
 
I did have similar problem with the TWRP on my 12S Ultra after flashing the HyperOS weekly rom. I reflash the TWRP recovery using fastboot and problem is solved. For your consideration.
that is, reinstall it yourself twrp?
 
Bug. Clicking on the icon to change it with that of another icon pack opens a black screen instead of the screen with the icon packs that I installed on the device. Xiaomi Mi 13 PRO with the last HyperOS
 

Attachments

  • 1000018380.jpg
    1000018380.jpg
    1.8 MB · Views: 497
Last edited by a moderator:
1. Fonts on Vietnamese websites are not displayed correctly
2. New style notification bar:
- Swipe from the left to see notifications: I swipe the notification to the right to clear all notifications, but the notification page still appears, not the Home screen.
- Swipe down from the right to select functions. You have to swipe up twice to hide the tool page. Swiping once has no effect
 
Installed on my 12T Pro, everything seems to be working fine atm, however I have a question - is there any chance of bringing back permanent Settings shortcut to the top right corner of Control Center? It's been there for past few years, in HyperOS it seems they've put it as one of shortcuts, along bluetooth, airplane mode etc, which is imo less convenient.
I also missed that
 
Xm12pro/ Zeus : I noticed that WhatsApp backup dont work anymore since HOS 12.4. and with 12.11. too.
Systembackup in GoogleOne works, WhatsApp permission to data, media etc. is given.
WhatsApp vers is 2.23.26.16, Beta doesn't work either.
Give new permissions in WhatsApp. Best you turn off and turn on all necessary permissions
 

Attachments

  • Screenshot_2023-12-18-20-02-08-171_com.miui.securitycenter.jpg
    Screenshot_2023-12-18-20-02-08-171_com.miui.securitycenter.jpg
    184.6 KB · Views: 89
  • Like
Reactions: Mali2 and KGVER
People do some search in the pages before post again and again all over the same questions even if the answer is only 3 comments above...

Of course no hate , but seriously ?.. thats why noone answers. Its kinda funny when you ask the same questions all over and the answer are only 1 page before . :)

thats it , thats all. :confused:
 
1, You download the apk. file to the device > install it in the "Files" application > restart the device
2, Clear the DATA app Google Play and restart the device
Thanks for the extra bits about restarting / clearing / restarting. I didn't realise that these had to be done as well. :)
I'm probably not as observant as I should be!
 
Would I be forced to wipe or do I have the option to do it manually? I went from stable to weekly EU ROM on an old phone once and it wiped.
Again, typically, you would need to run the (eg. windows) batch file 'windows_fastboot_first_install_with_data_format.bat' which would do the wiping and preparations for you. This is using Fastboot.

If you want to risk doing it without a wipe, then you could try the (eg. windows) batch file 'windows_fastboot_update_rom.bat' which would leave all of your data intact. But it is definitely recommended that you do a full backup first in case it does not work.
 
  • Like
Reactions: darki and KGVER
Hi, I'm on Houji, from the very first release to this latest one, the unstable wifi problem is still present. It is the biggest problem still present and cannot be solved.
 
Hi, I'm on Houji, from the very first release to this latest one, the unstable wifi problem is still present. It is the biggest problem still present and cannot be solved.
Same issue here - all other aspects of the rom are great but the disconnecting internet on wifi is making the phone almost unusable. The phone repeatedly shows wifi connected but no internet, whereas all my other devices are connected without any problem. I have tried all kinds of fixes and none of them seem to work.
 
  • Like
Reactions: arosado
Status
Not open for further replies.

Similar threads

  • Locked
HyperOS 1.0 24.3.25
Replies
169
Views
64K
  • Locked
HyperOS 1.0 24.3.18
Replies
115
Views
42K
  • Locked
HyperOS 1.0 24.3.11
Replies
128
Views
45K
  • Locked
HyperOS 1.0 24.3.4
Replies
150
Views
46K