Anyone still there?


Theo101

Members
Jan 27, 2018
10
15
Hi, I'm wondering if there are still any active users of Mi 5c. From the very beginning we were a small community but with such an innovative device, at least within Xiaomi fans. I'm happy with my own Mi 5c and I 'll use it as far as it is updated. What about yours, are you still in touch?
 
  • Like
Reactions: indigo

Intop

Members
Aug 25, 2016
8
13
Other Mi 5c still alive!
I am very happy with the mobile. Have great design and working well for me.

At this moment I have Xiaomi EU 9.5 stable. Working well ultimate stable version? In some days I go to update my Mi5c with this version. It's possible install this version with TWRP v3.2.1 or need to update?
 
Last edited:

hosxt9

Members
Nov 2, 2017
20
15
Yeah, still kicking, only having issiues with the 10.2 latest stable, some apps don't work at all, just crash on startup. On older versions I didn't had such issues
 

hosxt9

Members
Nov 2, 2017
20
15
Yeah, still kicking, only having issiues with the 10.2 latest stable, some apps don't work at all, just crash on startup. On older versions I didn't had such issues
Well I realized that after wipe data and flasing a new ROM I had to wait for a hour or so, and leave the phone connected to Wifi, so it settls in. Then all the apps work as expected.
 
  • Like
Reactions: Theo101

Intop

Members
Aug 25, 2016
8
13
Hello!

I update my phone with Xoami.eu 9.5 Stable ROM to 10.2 Stable via TWRP and only with wipe Cache and Davlink.

All working well for the moment but I have strange number when I go to the menu to select "Preferred network type" to swich 4g or 3G ...
Any one with this same problem?


24877
 

Theo101

Members
Jan 27, 2018
10
15
Hello!

I update my phone with Xoami.eu 9.5 Stable ROM to 10.2 Stable via TWRP and only with wipe Cache and Davlink.

All working well for the moment but I have strange number when I go to the menu to select "Preferred network type" to swich 4g or 3G ...
Any one with this same problem?


View attachment 24877
I haven't noticed it that one mate.
 

hosxt9

Members
Nov 2, 2017
20
15
Hello!

I update my phone with Xoami.eu 9.5 Stable ROM to 10.2 Stable via TWRP and only with wipe Cache and Davlink.

All working well for the moment but I have strange number when I go to the menu to select "Preferred network type" to swich 4g or 3G ...
Any one with this same problem?


View attachment 24877
Yeah I have the same problem.
 

hosxt9

Members
Nov 2, 2017
20
15
I don't have any performance or call issues due to that. It just looks like to be a cosmetic thing.
Lte is on the top and gsm only on the bottom. Everything else in between is well... In between ;)