App animation bug on full screen gestures - closing app


AidenPearce

Members
Jan 27, 2021
14
5
I flashed EU (12.0.7) on Poco X3 and getting this full screen gestures bug. Once I leave an opened app (swipe-up) present on home screen, the window doesn't animate into the icon as usual. Instead, the app window just fades away.

The animation works fine with navigation buttons though. I am not sure if it's a system or launcher bug.

Any help would be appreciated. It's not a major issue, but I just hope it would be fixed in the future versions. Thank you :)
 
Last edited:

Alvy200

Members
Jan 30, 2021
287
52
I flashed EU (12.0.7) on Poco X3 and getting this full screen gestures bug. Once I leave an opened app (swipe-up) present on home screen, the window doesn't animate into the icon as usual. Instead, the app window just fades away.

The animation works fine with navigation buttons though. I am not sure if it's a system or launcher bug.

Any help would be appreciated. It's not a major issue, but I just hope it would be fixed in the future versions. Thank you :)
Search for "Anim" in settings and enable these:
4246634816df6c0e658f19aa7fcc572b.jpg
ef1969542d8c380b90cdf6ba347543dd.jpg


Sent from my M2007J3SG using Tapatalk
 
  • Like
Reactions: Poney70

AidenPearce

Members
Jan 27, 2021
14
5
Ok, you are on android 10, it's ok, disable that setting

Sent from my M2007J3SG using Tapatalk
I never enabled that. It's disabled. And everyone I asked using EU in this device have the same issue.

Plus, the animations come back if I reset Poco Launcher. But once I reboot, it doesn't work again. That's why I think it's a bug :/
 

Alvy200

Members
Jan 30, 2021
287
52
I never enabled that. It's disabled. And everyone I asked using EU in this device have the same issue.

Plus, the animations come back if I reset Poco Launcher. But once I reboot, it doesn't work again. That's why I think it's a bug :/
Yes cause it's a system feature, not a launcher feature. Try to enable animations from there and see

Sent from my M2007J3SG using Tapatalk
 

geoorg

Members
Sep 28, 2020
1,723
297
1, Clear data of MIUI launcher and uninstall any sideloaded version (very important)
2, Uninstall poco launcher
3, Set MIUI launcher as default
4, reboot
5 open settings > homescreen settings
6 enable "global icon animation"
 

AidenPearce

Members
Jan 27, 2021
14
5
1, Clear data of MIUI launcher and uninstall any sideloaded version (very important)
2, Uninstall poco launcher
3, Set MIUI launcher as default
4, reboot
5 open settings > homescreen settings
6 enable "global icon animation"
There wasn't any MIUI Launcher installed...