Built in Hot Spot


JWorth

Members
Nov 9, 2010
225
38
I am just curious, under settings > system > tethering & portable hotspot, is the portable wi-fi hotspot the same are the Wireless Tether app?
 

JWorth

Members
Nov 9, 2010
225
38
okay cool.. and to be clear it is the same as the app as in it won't charge by monthly bill any extra right lol?
 

FUmack

Members
Mar 3, 2011
32
16
^^^^ what he said ?

Sent from my HTC Incredible using the miui-dev.com Forums App
 

JWorth

Members
Nov 9, 2010
225
38
Is there anything special I have to do in order to make this and the USB tether work? I tried using both before and they didn't work. I ended up downloading wireless tether from the market and that worked after a few tries


Sent from my HTC Incredible using the miui-dev.com Forums App
 

phire

Members
Feb 6, 2011
124
26
Nope it works just the same. Just make sure you're connecting to the correct AP and using the correct security and network settings as applicable. It works flawlessly for me.

Sent from my HTC Incredible using Tapatalk
 

EndlessDissent

Members
Nov 13, 2010
803
55
Is there anything special I have to do in order to make this and the USB tether work? I tried using both before and they didn't work. I ended up downloading wireless tether from the market and that worked after a few tries


Sent from my HTC Incredible using the miui-dev.com Forums App
I don't know if you may be expecting the AP to show up instantaneously on your computer, but for me, on my friend's macbook, it takes a couple minutes, even when the phone says that the service is running, but after it shows up, it works flawlessly.
 

phire

Members
Feb 6, 2011
124
26
Yea you may need to manually rescan for networks if it isn't picking up the SSID after a few minutes. I know windows kind of sucks sometimes at automatically doing things lol.

Sent from my HTC Incredible using Tapatalk
 

JWorth

Members
Nov 9, 2010
225
38
got it :) just tried and it worked. the option to connect to the AP comes up really quickly but once i connect to it, it takes about 2 minutes to actually connect to the internet. i guess i just wasn't giving it enough time.

thanks