Can't Install Windows 7 X64 Driver For Mi4 Lte

Discussion in 'Xiaomi Mi 4' started by Tubecat, Jun 2, 2015.

  1. Tubecat

    TubecatMembers

    Sep 21, 2012
    110
    8
    38
    Male
    #1Tubecat,Jun 2, 2015
    Last edited: Jun 2, 2015
    Phone is tested with Antutu, CPU-Z, Mi Identification and I was able to install Mokee and CWM Recovery for MI4, so it should be original

    What I've tried so far:

    I've installed MiPhoneManager (chinese freshest one and english), ADB-Driver-1.4.2 from xda, MiPhone2.11.6, xiaomi_usb_driver.zip and this one http://s1.mi.com/images/new816/Driver.rar
    I've tried rebooting, uninstalling, different USB cables and ports

    No effect

    It is detected as "MI4 LTE"
    With USB Debug: USB\VID_2717&PID_0368
    Without USB Debug USB\VID_2717&PID_0360

    Windows 7 x64

    I'm out of ideas what to do

    b.t.w. what VID/PID you have and what is the name of device in Device Manager for you?

    UPDATE:

    After installing Mokee 5.1 MTP device id became VID_05C6&PID_0360 but still no drivers
    PTP works
    ADB same as before
     
  2. Tubecat

    TubecatMembers

    Sep 21, 2012
    110
    8
    38
    Male
    After trying a ton of different drivers, installing reintalling motherboard drivers I found a solution:
    Reinstall Windows update KB2862330
    And it detects well after that
     
    aspide77 likes this.
  3. aspide77

    aspide77Members

    Jun 17, 2014
    6
    0
    13
    Male
    YES! you're a genius!
    thks
     
  4. damien90

    damien90Members

    Dec 17, 2013
    31
    3
    18
    Male
    #4damien90,Nov 19, 2015
    Last edited: Nov 20, 2015

Share Our Site