Droid X trying to install MIUI 1.10.7 and stuck on M boot logo

Discussion in 'Bugs' started by Hilo2006, Oct 24, 2011.

  1. Hilo2006

    Hilo2006Members

    Oct 24, 2011
    1
    0
    11
    Hello guys, I just registered and hopefully I can get some help from this thread. I have a Droid X running stock Froyo (actually, system only version, but I see no difference) and I tried to install the new MIUI rom that came out few weeks ago, I think? (but I just found this out since yesterday) and I am keep getting stuck on that M boot logo. Here is what I did:
    1. SBF my phone to SHADO_X6_2.3.34_SYSTEM-ONLY.sbf and set up my phone.
    2. I downloaded z4 root and rooted my phone.
    3. I downloaded the D2 and DX bootstrapper.
    4. In D2 bootstrapper (people told me to use D2 bootstrapper instead of DX), I clicked "Bootstrap Recovery" first, and then clicked "reboot recovery"
    5. So now I am in ClockWorkMod recovery (version 5.0.2.0) I formated all my data, cache, and delvic cache. Then, I chose zip from from SD card and chose the MIUI rom that I downloaded and installed it.
    6. I went back and clicked "reboot system now"
    7. When it was rebooting, I stared at that M logo for 5 minutes wondering if it's a boot delay or not, and I assured that it wasn't a delay.
    8. I repeated those steps that I mentioned above many times and that stupid M logo kept getting stuck again.
    9. After doing that, I installed Cyanogenmod Nightlies on my Droid X and THEN tried to install MIUI.
    10. When I entered the clockworkmod, it was blue. I did step 5 but still not luck. However, installing Cyanogenmod 7 was not a problem.

    -I'm assuming there is something wrong with the rom? Can anyone please help me? Thanks in advance!!
    - I used RomManager to enter recovery but no luck with that either :( -
     
  2. Claycauley

    ClaycauleyMembers

    Oct 30, 2011
    1
    0
    11
    Same thing here

    I am having the same exact problem ... 100% ... Do you also get the blue LED followed by a green LED? I know the blue is suppose to be normal, but not sure with the green.

    1) sbf flashed to stock Froyo
    2) rooted
    3) downloaded d2 bootstrap
    4) reboot recovery
    5) wiped everything
    6) flashed MIUI

    --- No dice ---

    Did the same thing again trying with ROM Manager, no go.
    Tried again after flashing CM nightly, no go. However I flashed CM with no issues.

    Constantly get stuck at the 'M' logo.

    Any help or advice at all?
     

Share Our Site