Stuck on boot loop after installing ROM!


Nov 8, 2015

I tried to Flash my Redmi Note 13 Pro 5G (Garnet), but for some reason it didn't work. I followed the guide in this website to the dot and my phone is now stuck on a boot loop. This is the guide:

1. What I did was installing TWRP following this guide:
And I used the first method, since my phone alias name is "Garnet".

2. On that link above the linked where we could download custom ROMs and I used the TWRP on that website:

4. I have now successfully installed TWRP. I launched it and followed the guide above which is;
- If installing for the first time or downgrading: Wipe -> Format Data
Copy the ROM zip file to the internal storage
Install -> Select the ROM zip file
Reboot to system

After I did that I my phone is now on boot looping and I can't do anything!

I tried to enter TWRP again, but the touch screen doesn't work for some reason, so I'm also stuck there. Is there a way to fix this, please help!

Here is 2 videos of what it looks like when it's boot looping and when I try do something in TWRP.

Boot loop video:

TWRP video:
Install ROM using fastboot method.
Install ROM using fastboot method.
Where can I get that .zip file so I can run the "Windows_fastboot_first_install_with_data_format.bat"?