Frozen at 'Google' screen after new ROM + English Language Pack Install

Discussion in 'Bugs' started by PhonePersonality, May 13, 2011.

  1. PhonePersonality

    Jan 30, 2011
    18
    0
    11
    Rebooted my*phone and its frozen at the 'Google' screen.
    Will try a reinstall shortly
     
  2. mousse04

    mousse04Members

    Nov 13, 2010
    104
    0
    26
    Grenoble
    on which devices?
     
  3. roniez

    roniezMembers

    Apr 23, 2011
    52
    1
    18
    Which device and which rom/pack are you using.
    please try the 1.5.13 rom and language pack
    and always whipe cache + dalvik-cache.
     
  4. PhonePersonality

    Jan 30, 2011
    18
    0
    11
    My apologies for not stating that I was on a Nexus S.
    I redownloaded the EngLang Pack from a link Mark provided and everything is copacetic now.

    MODERATOR Please feel free to mark this bug as fixed!

    Thanks.
     
  5. roniez

    roniezMembers

    Apr 23, 2011
    52
    1
    18
    Thanks Phone to reply so fast, will mark it as fixed. :) thanks.
     
  6. Codeine

    CodeineMembers

    May 14, 2011
    2
    0
    11
    Hi,

    Sorry to resurrect this thread but I have the same problem. Nexus S with 1.5.13 ROM + English language pack downloaded from the main page. I wipe everything (cache, data, dalvik) then install the rom. I have then tried installing the lang pack straightaway from CWM, that sticks on the Google screen. I then wiped dalvik, cache then installed the lang pack, that also sticks on the Google screen.

    Rebooting into MIUI without installing the lang pack is fine, although in Chinese. I then tried d/l Rom Manager and installing the lang pack from there, wipe cache, wipe dalvik. That sticks on the Google screen also.

    I am sure there is something I have missed. I have d/l'd the lang pack a couple of times just to make sure it is coming down ok.

    Thanks for any help and I thank you for all your hard work that makes MIUI the premier Rom for the Nexus S right now.
     
  7. MarkHUK

    MarkHUKFounder & Sys Op
    Staff Member

    Hi Codeine,

    There was an issue with the first language pack, please re download the package from the link on the roms page here: http://miuiandroid.com/roms/

    You'll need to clear cache and then reflash this new update.

    If that fails download the language pack, unzip it, go to system/framework/ copy framework-res.apk to /system/framework/ on your Nexus S and the device will boot up.

    You can do that while its stuck at the Google logo, I had to do that today to get mine going during first discovering the issue i'd created :(

    Sorry for the trouble but that above should help you, let us know how you get on though and welcome aboard the site :)

    Cheers,

    Mark
     
  8. Codeine

    CodeineMembers

    May 14, 2011
    2
    0
    11
    Hi Mark,

    I got it all to work using your 2nd method:

    I am now happily running 1.5.13 in English. Once again many thanks for all your help. Keep up the good work.

    /salute.
     

Share Our Site