GPS stops working when charging


Feb 2, 2017
26
2
15
#1
Hello,

I've 9.5.10 stable on my mi5 3/32. Saw there is a 9.5.20 here ready to be downloaded, but my updater on the phone doesn't find it, maybe it's because either 9.5.10 and 9.5.20 are marked as NAACNFA?

Anyway I believe this stable is great, and I don't feek the need to switch to Oreo... I haven't had any problem until last night: I was driving with google maps and for the first time I put on the charger... GPS stopped working! I tried to restart, turn off and on GPS, but nothing! The moment I removed the USB cable, GPS worked again! Is it a bug of my 9.5.10 firmware? Is there anything that can be done to solve it?

Thank you!
 
Sep 9, 2016
134
29
40
#2
Works for me. I usually use GPS while charging in the car(Waze). Never had that happen. It takes a while to connect to GPS again(10s maybe) when I switch from navi to other apps and back and it sometimes gets too hot and cuts charging if it's in the sun and air is not directed to it, but never had it cut GPS while charging. Battery saving mode disables GPS, but it should also not work while on battery.