Help me, Accidently upgraded wrong Dev Rom Country and have apps conflicted

Discussion in 'Xiaomi Mi 3' started by PJzuza Sasa, Jul 26, 2014.

  1. PJzuza Sasa

    Jun 16, 2014
    68
    18
    28
    Female
    Tutor, Trader in Steam Website(in the past)
    Hi everyone, I accidently upgraded my Mi3WCDMA 4.7.11 Multi Dev Rom Version toWCDMA/CDMA China 4.7.25 Dev Rom Version which1. my old WCDMA 4.7.11 Multi Dev Rom Version is installed on system 1
    2. WCDMA china 4.7.25 Dev Rom Version is installed on system 2
    and because they came from different version, they've caused me many problems for now, for example :
    1) Google play from 4.7.11 version(in system 1) is conflict with Mi Market from 4.7.25 version(in system 2) but I still can use Google Play even sometime it crashed
    2) I can't use camera and can't open my gallery to see my picture or video on 4.7.11 version but can use camera and gallery on 4.7.25 version
    3) can't use Google map find my location but can use other app locate my location
    4) can't open downloader app on 4.7.11 version
    etc.
    So is there anyway I can erase version 4.7.25 or downgrade the updated to old version or make my phone stable like should I wait for 4.7.25 Multi Dev Rom Version? (My pupose is I want to use Google Play app, don't want Mi Market and want Phone's Camera and gallery and GPS work as normal.) please help me... [​IMG]

    And I still have a fill question
    1. If I try to reset my phone to factory set, all my app that I've installed and not system app will gone or not? I am very new about using 2 system from Miui tho
    2. I have file back up on my computer from program "SnapPea" but it's very old version and if I've used it, does it may conflict with Miui Version I've now or not?

    Thank You
     
  2. Acid

    AcidScripting Ninja
    Staff Member

    Aug 20, 2011
    2,726
    743
    245
    Male
    Just flash 4.7.25 multilang from any system using Updater. That's all.

    And remember: 2 systems are NOT for switching between like you do. If you have Fc in 4.7.11 then it's correct because some apps have old databases compared to 25 on system 2 and they can't be downgraded.
     
    PJzuza Sasa likes this.
  3. PJzuza Sasa

    Jun 16, 2014
    68
    18
    28
    Female
    Tutor, Trader in Steam Website(in the past)
    THANK you for your help, problem solved ;)and I don't use 2 systems but seem it's because I have not used the same Rom version so it installed in system 2 instead. Anyway, Thank you for your help. Very appreciated your generos much and sorry for causing the trouble.
     

Share Our Site