Incall screen bug!


Status
Not open for further replies.

cyberon

Members
Jan 30, 2011
246
40
My In-call screen is showing the top of the white box from the Hang-up call feature.



Nexus1

Ps: Fixed on 1.5.6.
 

Haran

Members
Mar 22, 2011
19
11
This is already known. Slide it up and it shows the menu.
I think he knows that sliding up the menu shows but it' s an ugly bug or it must to be ugly like that?



@cyberton
che wallpaper è il tuo? mi linki dove l' hai trovato per favore?
 

1982Strand

Members
Apr 2, 2011
204
40
It happens when the text on the button is too long.
They made the "Press Menu to reject and answer with sms" option as a button now.. As it's a button, it doesn't need the "press menu to" and should be shortened to something like "Reject with sms" or similar. This goes for multi-lang too. (I fixed it in danish..)

;)
 

marco

Members
Apr 27, 2011
3
11
Is there a way to manually fix it in italian pack? Or should i wait for updating? ._.
 

cyberon

Members
Jan 30, 2011
246
40
It happens when the text on the button is too long.
They made the "Press Menu to reject and answer with sms" option as a button now.. As it's a button, it doesn't need the "press menu to" and should be shortened to something like "Reject with sms" or similar. This goes for multi-lang too. (I fixed it in danish..)

;)
Mark, please take a look at this one! ;)
 
Status
Not open for further replies.