Incall screen bug!

Discussion in 'Bugs' started by cyberon, Apr 19, 2011.

Thread Status:
Not open for further replies.
  1. cyberon

    cyberonMembers

    Jan 30, 2011
    246
    1
    40
    My In-call screen is showing the top of the white box from the Hang-up call feature.

    [​IMG]

    Nexus1

    Ps: Fixed on 1.5.6.
     
  2. jladronka

    jladronkaMembers

    Nov 16, 2010
    352
    0
    38
    This is already known. Slide it up and it shows the menu.
     
  3. Haran

    HaranMembers

    Mar 22, 2011
    19
    0
    11
    I think he knows that sliding up the menu shows but it' s an ugly bug or it must to be ugly like that?



    @cyberton
    che wallpaper è il tuo? mi linki dove l' hai trovato per favore?
     
  4. cyberon

    cyberonMembers

    Jan 30, 2011
    246
    1
    40
    Could`t agree more, is it a feature or what?
     
  5. cyberon

    cyberonMembers

    Jan 30, 2011
    246
    1
    40
    Still present on 1.4.22. :(
     
  6. marco

    marcoMembers

    Apr 27, 2011
    3
    0
    11
    It is really annoying. Please fix it :(
    Marco, HTC Desire HD - Italian pack
     
  7. 1982Strand

    1982StrandMembers

    Apr 2, 2011
    204
    10
    40
    It happens when the text on the button is too long.
    They made the "Press Menu to reject and answer with sms" option as a button now.. As it's a button, it doesn't need the "press menu to" and should be shortened to something like "Reject with sms" or similar. This goes for multi-lang too. (I fixed it in danish..)

    ;)
     
  8. marco

    marcoMembers

    Apr 27, 2011
    3
    0
    11
    Is there a way to manually fix it in italian pack? Or should i wait for updating? ._.
     
  9. thoward1103

    Apr 26, 2011
    5
    0
    11
    The in call hold button doesn't work, is there a fix for that yet?
     
  10. cyberon

    cyberonMembers

    Jan 30, 2011
    246
    1
    40
    Its the wallpaper from suave theme, download it from theme manager-online section.
     
  11. cyberon

    cyberonMembers

    Jan 30, 2011
    246
    1
    40
    Mark, please take a look at this one! ;)
     
  12. MarkHUK

    MarkHUKFounder
    Staff Member

    not yet no :( i'll chase for some feedback if you like? :)
     
  13. cyberon

    cyberonMembers

    Jan 30, 2011
    246
    1
    40
    Fixed on 1.5.6.
     
  14. MarkHUK

    MarkHUKFounder
    Staff Member

    It was fixed last week too :) but yea. I cascaded the string fix to 1.5.6 pack too :) sorry about the glitch.

    Closing this bug down now.

    Cheers,

    Mark
     

Share Our Site