Keyboard Question

Discussion in 'Xiaomi Mi 5' started by unai de, Jun 21, 2016.

  1. unai de

    unai deMembers

    May 2, 2016
    15
    0
    13
    Male
    Hi,
    I have 6.6.16 beta Miui8, all work fine
    But, for example, in whatsapp, the keyboard has not the microphone icon to "speak and write"...speech to text.
    I use the google keyboard. I only can select googles keyborad....nothing else in settings

    Sorry about my english... :(
     
  2. hybris22

    hybris22Members

    Jun 17, 2016
    402
    251
    85
    Open Google keyboard settings and there you Can add the mic icon.

    Inviato dal mio MI 5 utilizzando Tapatalk
     
  3. Chilling_Silence

    Chilling_SilenceMIUI Android Staff

    Dec 15, 2010
    555
    4
    55
    Male
    New Zealand
    I've not seen it since using the Mi5 either, but I know where to enable it coz I've done it on the Xperia Z5 and many other phones. Doesn't seem to be there in either the official Google Keyboard or the AOSP Keyboard, and this has been the same for Miui7 International, Miui7 Chinese, and now Miui8 from xiaomi.eu too.

    Install a keyboard like SwiftKey and you can use the speech-to-text though.
     
  4. unai de

    unai deMembers

    May 2, 2016
    15
    0
    13
    Male
    Hi, first, thank you for answering
    In settings, there is nothing like mic icon....
     
  5. unai de

    unai deMembers

    May 2, 2016
    15
    0
    13
    Male

    Hi, thank you for answering
    Finally, i install swiftkey and now i have speech to text
     
  6. hybris22

    hybris22Members

    Jun 17, 2016
    402
    251
    85
    You have to activate Google Text to speech keyboard first (by pressing for a few sec space bar e.g. and than tapping "choose keyboard"), then it will be available.

    Inviato dal mio MI 5 utilizzando Tapatalk
     
  7. Chilling_Silence

    Chilling_SilenceMIUI Android Staff

    Dec 15, 2010
    555
    4
    55
    Male
    New Zealand
    Yeah I would, but that option isn't there, and in the keyboard settings there is nowhere to enable it.

    I've got the Google app installed too, but still it doesn't show.
     
  8. hybris22

    hybris22Members

    Jun 17, 2016
    402
    251
    85
    [​IMG]

    Did you long-press the spacebar and then activate the keyboard?

    Inviato dal mio MI 5 utilizzando Tapatalk
     
  9. unai de

    unai deMembers

    May 2, 2016
    15
    0
    13
    Male
    Sorry, but only choose keyboard option
    "Google digitazione vocale" (i know, it is italian, not spanish) does not appear anywhere
     
  10. Chilling_Silence

    Chilling_SilenceMIUI Android Staff

    Dec 15, 2010
    555
    4
    55
    Male
    New Zealand
    My apologies, you're right!

    I had to go in to:
    Settings -> Additional Settings --> Language and Input --> Current Keyboard --> Choose Keyboards
    There, I could tick Google Voice Typing

    However, this REQUIRES the Google app to be installed:
    https://play.google.com/store/apps/details?id=com.google.android.googlequicksearchbox

    (Will show on your home as "Voice Search")
    If that app isn't installed, it won't show up with the option to enable it.
     
    hybris22 likes this.
  11. unai de

    unai deMembers

    May 2, 2016
    15
    0
    13
    Male

    Yeeees, you are right....
    Thank you very much
     
  12. mezzaBS

    mezzaBSMembers

    Jun 30, 2016
    24
    7
    15
    Male
    Open Google keyboard
     
  13. Fugasik

    FugasikMembers

    Jun 21, 2016
    28
    3
    13
    Male
    Damm just get swift keyboard and get rid off google one.
     

Share Our Site