Mi Band Issue

Discussion in 'Xiaomi Redmi Note 2' started by dadapol, Apr 14, 2016.

  1. dadapol

    dadapolMembers

    Apr 14, 2016
    2
    1
    13
    I have already bought a Xioki Miband. When i turn the arm to see my percentage of training only the first led turns on despite i have just reached my daily goal. Anyone can tell me how can i solve this issue?


    Inviato dal mio iPhone utilizzando Tapatalk
     
  2. Stefano131270

    Oct 4, 2015
    2,996
    1,663
    322
    Male
    Switzerland
    Hello, I noticed that not everything is perfect, look at the steps that you did using the phone. If you want to try to decouple and pair again
     
  3. dadapol

    dadapolMembers

    Apr 14, 2016
    2
    1
    13
    I have already tried to unpair and pair again the band but anything done. Now i will try to reset my phone to see what happen
     
    Stefano131270 likes this.
  4. eRd12

    eRd12Members

    Apr 5, 2016
    8
    2
    15
    Male
    After second night with P37 modem Note doesn't see mi band. Only restart of bluetooth helped.
     
    malyga likes this.
  5. zlatanster

    zlatansterMembers

    Mar 11, 2016
    16
    4
    15
    I can confirm issue with BT and MiBand after phone is in deep sleep for some time. Only disable / enable BT helps (modem version P37).
     
    malyga likes this.
  6. ententini

    ententiniMembers

    Mar 18, 2016
    16
    2
    15
    Male
    After hours on this problem, i can tell you to turn performanse options on and then bluetooth will never disconnect. Everything else luke permission for app thas not work, modem p37, and so, and so
     
  7. eRd12

    eRd12Members

    Apr 5, 2016
    8
    2
    15
    Male
    #7eRd12,May 4, 2016
    Last edited: May 5, 2016
    Thank you for reply. I'll try it. I can tell that from 2 days i didn't loose connection with mi band on p51 but I don't know why. it is do weird. If I will loose I will try performance mode.

    Sorry but for me performance mode didn't help. Still problem with loosing connection with it.
     
  8. malyga

    malygaMembers

    Feb 17, 2016
    36
    23
    18
    Male
    I've installed MultiROM stable 7.2.3 by frost_ua from 4PDA.ru
    Bluetooth works perfect 3 days (with modem P51). Camera/mic bug isn't present. Incomming call photos are shown.
    Battery is very good.

    link: https://cloud.mail.ru/public/6fyh/g3BjNoPCk
     
    Michael_K likes this.
  9. eRd12

    eRd12Members

    Apr 5, 2016
    8
    2
    15
    Male
    #9eRd12,May 6, 2016
    Last edited: May 7, 2016
    Ok. Could you write about bluetooth after more couple of days? Do you have link to read about this ROM or changelog? Did you make wipe before/after flashing?

    I flashed it yesterday and it doesn't have polish language so I had to back to official global 7.2.3.0.
    Shouldn't I flash this version to get polish language? https://cloud.mail.ru/public/2Gj3/7x88R5k4p
    I will reply to myself. It doesn't have polish too. It has more languages but no polish unfortunately.

    I'll try this today or tommorow: http://4pda.ru/forum/index.php?s=&showtopic=732595&view=findpost&p=48708307
     
  10. malyga

    malygaMembers

    Feb 17, 2016
    36
    23
    18
    Male
    Bluetooth is still working good. Before flashing I've made full wipe, after - not.
    I use Russian language, and very happy with this rom
     
  11. eRd12

    eRd12Members

    Apr 5, 2016
    8
    2
    15
    Male
    I can't register on 4pda.ru because it isn't easy without knowledge of russian language. Could you ask any author of this bluetooth fix (vova_vafin or Nikoz47 - sorry but i'm not sure who is the author) on that forum about share this bluetooth fix as zip file to flash by twrp?
    I asked on xda but unfortunately get no answer.
    Thank you very much in advance
     
  12. ententini

    ententiniMembers

    Mar 18, 2016
    16
    2
    15
    Male
    Any news with rom? Sot? Is there some other language or just east european
     
  13. ententini

    ententiniMembers

    Mar 18, 2016
    16
    2
    15
    Male
    Installed modem p52( Nikoz47) but i think mi band still disconnect from time to time
    Its problem of sistem and disconnection of app in deep sleep, they solved problem with wifi but this is another problem that maybe with different rom or miui8 can be change
     

Share Our Site