Invalid [Mi11] [xiaomi.eu 21.1.13] HD icon missing during voice calls under VOLTE


thegios

Members
Jan 20, 2021
82
10
Hi, I have a Mi11 with xiaomi.eu 21.1.13 and I do not see the HD badge when making or receiving voice calls under VOLTE.
I also have a Samsung with a work phone and here all seems fine.
I made some tests and seems the problem is the XIAOMI and not the SIM: if I put personal SIM into Samsung and work SIM into XIAOMI, if from Samsung I call XIAOMI and if from XIAOMI I call Samsung, the HD badge appears only on Samsung; if I put personal SIM into XIAMOI and work SIM into Samsung, if from Samsung I call XIAOMI and if from XIAOMI I call Samsung, the HD badge appears only on Samsung.

So it is obvious taht VOLTE is working fine on both work and personal SIMs, it's simply the XIAOMI that is not displaying the HD badge. Not sure now if it's a ROM issue or a device issue.

In any case, if on Mi11 I make a phone call the 4G remains active, wich still proves that VOLTE is working.

Any hint?
 

dexterv

Members
Jul 22, 2020
652
102
And you are going to post this in every section of the forum till you get a response? :D
 

thegios

Members
Jan 20, 2021
82
10
nope sorry, I was about to delete from the otehr forum but got a call in the menatime... Gimme a minute: I thought this forum would me more appropriate
 

thegios

Members
Jan 20, 2021
82
10
Now if only I knew how to delete the other one...
Apologize I'm no noob at all but totally new to XIAOMI and this forum :)
 

thegios

Members
Jan 20, 2021
82
10
In any case, I have also tried with second Mi11 where an an official Android 11 MUIU 12 test rom by XIAOMI is installed, and even tehre I do not see the HD icon, so it may be a general MIUI issue?
 

aadil.gillani

Members
Nov 26, 2020
116
40
This bug is invalid because this issue was not introduced by the changes that Xiaomi.eu Devs do to in the China beta ROM it is just MIUI issue or a Change for which you will have to report to them.

Sent from my Redmi Note 7 using Tapatalk
 
  • Like
Reactions: thegios

thegios

Members
Jan 20, 2021
82
10
This bug is invalid because this issue was not introduced by the changes that Xiaomi.eu Devs do to in the China beta ROM it is just MIUI issue or a Change for which you will have to report to them.

Sent from my Redmi Note 7 using Tapatalk

Thanks, that's what I guessed... Out of curiosity: is it a known problem?