Miflash Error

Discussion in 'Xiaomi Mi 2 / Mi 2S' started by Soulessdevil, Apr 11, 2015.

  1. Soulessdevil

    Aug 4, 2013
    5
    0
    11
    Hello.
    I have a huge problem wit my Mi2S.
    I have been on cm12 for a while now, but i think battery drain is to much so i flashed miui through fastboot since i changed partition table with M11kkaas script.
    It worked like a charm the first time, but when i was going to downgrade to older miui because of some bugs i did the fastboot thing again. This time i got an error message in miflash 'partition table doesn't exist' and the phone will not boot into anything but fastboot after this no matter what i do.
    I attached the log file from miflash
    One more thing. When i open a cmd window and try adb commands the phone is nowhere to be found, but i can see it in miflash.

    Is there any suggestions on how i can fix this?
     

    Attached Files:

  2. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    Dont use space in the path
    D:\Mobil\MIUI\Mi2S\Fastboot Roms\aries_images_JLB52.0_4.1_cn\flash_all.bat
     
  3. Soulessdevil

    Aug 4, 2013
    5
    0
    11
    Thanks for the reply, but that was unfortunatly not the solution. Even tried moving it to root folder with no luck. Same error :-(
     
  4. eric73100

    eric73100Members

    Feb 20, 2015
    65
    12
    18
    #4eric73100,May 1, 2015
    Last edited: May 1, 2015
    Pls help.
    I installed I got an error message on 05/04/23 .This time we fastboot flash " partition table does not exist" , and you will not start anything, but after fastboot no matter what I'm doing.only installs the 5.4.23 fastboot to give other error.You can not afford anything else.I would like to come back 4,4,4
    05/04/23 The perfectly installed.but nothing else.
     
  5. eric73100

    eric73100Members

    Feb 20, 2015
    65
    12
    18
    Succeeded. Unbrick
     
  6. soulesdevil

    Aug 4, 2013
    1
    0
    11
    How did you manage to unbrick it? Mine is still useless.


    Sent fra min GT-P3110 via Tapatalk
     
  7. spaxon

    spaxonMembers

    Feb 9, 2015
    151
    82
    38
    Male
    Serbia
    Try this from step 2 download Mi PC suite:
    http://en.miui.com/forum.php?mod=viewthread&tid=107586&extra=page=1&mobile=2

    Step Three: Boot your phone into Fastboot mode ( long press Volume down + Power button)
    and start Mi PC suite and connect your phone to your computer, Mi PC Suite will automatically scan for newer versions for your phone. After that, select Developer/Beta and allow it to flash.

    PS: this is long procedure, so allow it some time to install this Beta MIUI ROM, and also allow for Mi logo and wait some time till it boots, be patient to finish it...
     
  8. eric73100

    eric73100Members

    Feb 20, 2015
    65
    12
    18
  9. Soulessdevil

    Aug 4, 2013
    5
    0
    11
    Actually after i wrote that message i thought, let's try once more. And it worked
    :D. The thing i did wrong is that i tried to flash an older version of miui over the one i had. downloaded last version and woop, problem solved :D
     

Share Our Site