Miui 1.4.1 compatible with Froyo 2.2?


Evdogcity

Members
Apr 2, 2011
6
11
Will miui 1.4.1 work with Froyo 2.2? Or is it just for Gingerbread 2.3?

Sent from my HTC Desire using Tapatalk
 

Evdogcity

Members
Apr 2, 2011
6
11
Thanks Scottb, don't spose they will make a 1.4.1 for Froyo?

Sent from my HTC Desire using Tapatalk
 

EndlessDissent

Members
Nov 13, 2010
803
55
No. All supported devices have been officially transitioned to Gingerbread. There will be no more Froyo releases of MIUI.