MULTI MIUI v5 Multi Lang 3.4.26

Discussion in 'MIUI Weekly ROM Releases' started by ingbrzy, Apr 27, 2013.

Thread Status:
Not open for further replies.
  1. potay1111

    potay1111Members

    Apr 28, 2013
    7
    0
    11
    Male
    Not have vietnamese
     
  2. potay1111

    potay1111Members

    Apr 28, 2013
    7
    0
    11
    Male
    I can't install vietnamese
     
  3. Rizky Saputra

    Apr 7, 2013
    19
    3
    13
    Male
    Thx so much..
     
  4. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    Which phone do you have?
     
    potay1111 likes this.
  5. cAs

    cAsMembers

    May 17, 2012
    70
    3
    18
    Male
    In the first post it says that roms are building and uploading, and the Rom link for m2 is down, so when will it be available?? Thanks!
    Enviado desde mi MI 2 usando Tapatalk 2
     
  6. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    Are you sure its offline? Works fine for me...

    Other Roms will be build later.. Still not all of them are online..
     
  7. alakyr

    alakyrMembers

    Mar 5, 2013
    96
    11
    28
    Male
    ITaly
    up...
     
  8. kibica

    kibicaMembers

    Nov 25, 2012
    3
    0
    11

    Same Problem. :(
     
  9. cAs

    cAsMembers

    May 17, 2012
    70
    3
    18
    Male
    Ah now I've been more patient and tried from my computer and after like half a minute it worked.
    Thx!
    Enviado desde mi MI 2 usando Tapatalk 2
     
  10. jpenzo

    jpenzoMembers

    Nov 13, 2012
    386
    87
    52
    Male
    FRANCE - PARIS

    Daer Ingbrzy,
    finaly it is a hardware issue, my other M2 is detected fine as i told you
    i thaught that can be something from the rom (wrong installation ??)

    but in fact, the problem is from the connector itself because when i play a little bit up and down
    the M2 is recognized

    so or i have some dust in the connector or too much play inside,
    but the strange is that the phone is powered when is pluged,
    i think that the pin for the detection is not dammaged :(
     
  11. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    try clean connector with toothbrush... :)
     

Share Our Site