New New SIM card activation


Apr 11, 2014
25
6
13
#1
uploadfromtaptalk1400513609799.jpg

Hello,
Every time that I reboot my phone, I get the message displayed since I updated my Mi3W from 4.4.27 to 4.5.16, please, How can I solve this?, thanks.

Enviado desde mi MI 3W mediante Tapatalk
 

Acid

Scripting Ninja
Staff member
Aug 20, 2011
2,726
744
247
#3
And what do you want to solve here? This is sim reactivation question. If it popped just once then put your number and activate sim card for xiaomi cloud features. If you see this message more than once even if you already reactivated sim then its a bug.
 
Apr 30, 2014
4
0
11
#4
I have had the same issue on my Mi3 W on the latest update.
I have already put my number in once but everytime I restart the phone it requests my number again
 
Apr 11, 2014
25
6
13
#5
Hello, I never needed activate my Xiaomi account to use SMS cloud services, in settings the switch for SMS Cloud messages is always off and I afraid that set my phone number cause international costs for messaging.
 
Apr 9, 2014
25
0
11
#6
And what do you want to solve here? This is sim reactivation question. If it popped just once then put your number and activate sim card for xiaomi cloud features. If you see this message more than once even if you already reactivated sim then its a bug.
-------------------------------------------------------------------------------------------------------------------------
I get this evrey time when I reboot phone.

 
May 27, 2014
14
3
15
#10
Hi All, I have the same issue, I've Just see that my xiaomi's Id is not the same if I connect with my e-mail adress or my number phone.
The solution is to delete your number phone on the wrong ID and add this one on the regular ID.
I hope that will helps you all.
 
Last edited:
Jun 1, 2014
9
2
15
#12
same here, i suppose it's because the leak of mi accounts information-try to log onto mi cloud on the computer and see whether they ask for a phone verification

来自 MI 2S 上的 Tapatalk now Free
 
Jan 14, 2016
4
1
15
#14
Disable xiaomi sim card notification. Go to -> Installed Apps -> Xiaomi Sim activation service and disable notifications.
Worked with mine Mi4c. Good luck.