No Network Connecction

Discussion in 'Xiaomi Redmi (Red Rice / HongMi)' started by LindaR, Jun 14, 2016.

  1. LindaR

    LindaRMembers

    Jun 14, 2016
    5
    0
    11
    I am roaming in Peru and have not been able to connect to a mobile network. Have checked account and SIM both OK. SIM works in another phone. My friends SIM does not work in my phone.
    I think I have accidentally set something on the phone but have no idea what
    Can anyone help? Wifi is fine.
    Thanks
     
  2. saxofone19

    saxofone19Members

    Jun 14, 2016
    19
    2
    13
    Hi LindaR - when you say that you are roaming, can you please clarify what you did in order to roam? Which settings have you changed or chosen to roam? Thanks.
     
  3. LindaR

    LindaRMembers

    Jun 14, 2016
    5
    0
    11
    I didn't do anything. When I got on the plane I switched off my phone. Normally when I arrive in another country and switch on the phone it just connects automatically. This time it did not.
    I am just guessing but it looks like I may have set or unset something by mistake.
    I checked with my network and they day the account is fine.
    I tried my SIM in another phone. That's fine
    I tried another SIM in my phone and it has the same problem. No network connection
     
  4. saxofone19

    saxofone19Members

    Jun 14, 2016
    19
    2
    13
    Thanks, if you go to settings ->about phone -> scroll down to status -> Roaming, this will tell you your status. If it's on AUTO select, all you need is a reboot. If that is not selected, you may want to try the "manual" option, where you get to choose your provider of choice.
    OR you can go to settings -> SIM card & mobile networks - > to choose mobile data or overseas roaming.
     
  5. LindaR

    LindaRMembers

    Jun 14, 2016
    5
    0
    11
    In Phone Status I have:
    Service Status: out of service
    Roaming: not roaming
    Mobile network state: disconnected
     
  6. LindaR

    LindaRMembers

    Jun 14, 2016
    5
    0
    11
    When I go to SIM Cards and Mobile Network and select SIM 1 (I only have 1 SIM ) then Cellular Networks the Choose Automatically is selected. If I choose manually I can't see any networks today. Yesterday I saw one but it was "forbidden"
     
  7. balajimit

    balajimitMembers

    Sep 24, 2016
    1
    0
    11
    @ LindaR,
    Were you able to resolve this issue. I am seeing exactly the same issue (just that I am in the same country and not roaming). The problem just happened all of a sudden.

    Please let me know if you were able to solve it in some way. Will be great help.
     

Share Our Site