New Playing youtube media problem


Mar 9, 2013
230
9
42
#1
I have xiaomi mi2s and i don't know the exact rom update that cause any magazine/newspaper/any media app that has youtube link in it, to not playing the contact. I push the play button and the movie skip to the end of it without playing the content. Anyone has this issue ?

Sent from my MI 2S using Tapatalk 2
 
Nov 14, 2012
189
42
40
#2
Yes I do. Furthermore, some time ago the phone asked me if a YouTube link should be opened directly in the YouTube app. That doesn't happen any more.
I am on mi2s miuiandroid latest build with international language pack.

Gesendet von meinem MI 2S mit Tapatalk 4
 
Apr 13, 2013
24
3
13
#3
I no longer get prompted to choose to open videos in the YouTube app either, it just opens up in the browser automatically. The same goes for Play store links.

Sent from my Desire S
 
Likes: P-John
Feb 16, 2013
34
6
28
#5
Go to the applications, find browser and clear defaults, the same with any other applications which opens something you don't want.

For the YouTube videos I had the same problem, I download chrome and they work fine.

Sent from my MI 2 using Tapatalk 4
 
Likes: miz_pimp
Jun 23, 2013
39
6
18
#8
I too have this problem and I don't really want to use a third party browser like chrome as I like the default browser. It is really annoying that I don't get a request to open the app for the web page I am opening, be it you tube, play store, Google maps etc.
Any help on how to fix this would be greatly appreciated or maybe this can be fixed in a future update.
 
Likes: principio