qualcomm driver dont support 4.4?


Jan 9, 2013
507
96
65
#2
Aug 31, 2011
142
62
50
#4
I think it's not lazyness, it' lack of developers - they are busy with porting MIUI6 on other newer devices then old MI2...
 
May 29, 2011
1,747
2,839
297
#6
Just look at what nexus4 has :)
Nexus4 even has the latest drivers for gpu, audio, camera,...

I think this will stop here though because qualcomm doesn't provide a 3.10 kernel for this SoC.
That doesn't mean we don't get updates anymore because the 3.4 kernel still is compatible.
 
Oct 26, 2013
648
217
80
#8
Just look at what nexus4 has :)
Nexus4 even has the latest drivers for gpu, audio, camera,...

I think this will stop here though because qualcomm doesn't provide a 3.10 kernel for this SoC.
That doesn't mean we don't get updates anymore because the 3.4 kernel still is compatible.
But havent they provided 3.4 source for old MSM8255,I dont see a reason for them to dont do same for MSM8960/APQ8064.
Do drivers for camera,gps and audio even matter since this functions just need to work "properly" and for generic drivers like GPU its portable.