running latest 1.6.1 with internet connection issue please help


Jun 13, 2011
177
0
36
#1
hello i had a quick question wondering if anyone maybe with the same issue that solved it. first off i have a samsung galaxy I gt9000 i am with bell in ottawa, Canada, i went from 2.3.4 gingerbread and i followed a websites advice to go back to froyo and flash miui through recovery bla bla well when i put froyo i made sure everything worked which it did but when i got on to miui just my internet wont work i can call and message people use wifi and all that AND MY 3G ICON IS ON DISPLAY just no internet my friend told me to try something else like go into Access Point Names option in mobile network setting and he got me the bell access point all i had to do is just copy it and i did but then that 3g icon dissapears so i had to put it back to default. any suggestions please would be greatly appreciated great job guys it looks amazing way better then stock even to the 2.3.4 thanks again
 
Jun 13, 2011
177
0
36
#3
Running 1.6.17 internet works now lol but only in apps lol like i can go to hotmail with the hotmail app but the browser wont push it can someone help? Email me please spare 2 mins the update fixed the end call bug and somewhat the internet at least i can use it on apps

Sent from my GT-I9000 using the miuiandroid.com forum app
 

NXUS

Members
May 3, 2011
99
0
16
#4
if it onyl works with apps make sure your APN are set correctly, other than that, reflash roms because i dont have those problems
 
Jun 13, 2011
177
0
36
#5
Yup had to put an 80 in port in apn now it works thanks anyone know how to get miui to read the external sd? For some reason i cant even access it from my compy when i put the usb cable in

Sent from my GT-I9000 using the miuiandroid.com forum app