Scripts and apps2sd

Discussion in 'Question & Answers' started by nubnub, Dec 5, 2010.

  1. nubnub

    nubnubMembers

    Dec 4, 2010
    4
    0
    11
    I was restoring my apps with titanium backup and my apps on sd won't launch or show icons. I know this can be fixed with scripts, but there aren't any on miui! I've tried taking it out, deleted android secure and fixing permissions. Help?

    Sent from my Droid using the miui-dev.com Forums App
     
  2. Rcocchiararo

    Rcocchiararo<b>Forum Donator</b>

    Nov 7, 2010
    202
    2
    40
    System Administrator
    Argentina
    what scripts ? the a2sd scritps are preinstalled on miui.

    are you using froyos apps2sd?

    if so, i would either try to NOT do that, or restore everything, and then wait/reboot and wait.
     
  3. nubnub

    nubnubMembers

    Dec 4, 2010
    4
    0
    11
    No I mean scripts like zipalign and terminal scripts but wtv I rebooted 10 times and it worked finally.

    Sent from my Droid using the miui-dev.com Forums App
     
  4. Rcocchiararo

    Rcocchiararo<b>Forum Donator</b>

    Nov 7, 2010
    202
    2
    40
    System Administrator
    Argentina
    all the scripts that you have in darcktremors a2sd, are present in miui (its actually just DT a2sd preinstalled, maybe with some tweaks)

    you have:

    a2sd reinstall
    a2sd check
    a2sd cachesd
    a2sd cachesdreset
    a2sd zipalign

    and all the rest, that i don't remember.
     
  5. nubnub

    nubnubMembers

    Dec 4, 2010
    4
    0
    11
    None of them work in terminal and it says no scripts found

    Sent from my Droid using the miui-dev.com Forums App
     
  6. Rcocchiararo

    Rcocchiararo<b>Forum Donator</b>

    Nov 7, 2010
    202
    2
    40
    System Administrator
    Argentina
    i can't provide screenshots cause somehow i broke the ss system from MIUI, i just get black files :(

    but at least on better terminal emulator (pro ?, dunno, the paid one), i can use a2sd with no problems.
     

Share Our Site