Setting Has Stopped After "choose Language"

Discussion in 'Xiaomi Mi Pad 2' started by Digleo, Jun 6, 2016.

  1. Digleo

    DigleoMembers

    May 18, 2016
    66
    11
    20
    Male
    hi, i did wipe data in recovery to clean the tablet
    after reboot the mipad asked me to choose the language but then after i choosed it said "setting has stopped" and i couldnt do nothing
    so i installed from recovery the rom version 6.5.5 and all was ok (no error after choose language)

    sry for bad english
     
  2. CyberFR

    CyberFRMembers

    Jul 31, 2015
    2
    0
    11
    Male
    I having the same problem.
    Mipad has the latest EU rom and faced to the playstore error 963. I deleted userdata and flash the new one. Now I'm this kind of bootloop.

    Extra problem is I only can in fastboot mode and reach the tablet with ADB but not with Miflash, wont recognize the tablet.
    I deleted the rom zip file and can't transfer the file from my PC.


    I'm kinda tuck now, any suggestions what to do?
     
  3. Papka__

    Papka__Members

    Mar 21, 2016
    483
    126
    67
    Male
    "fastboot format data". If this will not help to escape from bootloop, then re-flash a ROM.
     
  4. CyberFR

    CyberFRMembers

    Jul 31, 2015
    2
    0
    11
    Male
    Thnx. Didn't help get still error after choosing language with the setup.

    However after this it my PC reconize the tablet again and was it possible to transfer between PC and MIpad2 again. Could do the ROM reinstall. But I get an error in playstore "again". Solution: Reinstall Playstore in recovery and install the newest webview.

    Works like brandnew!!! Thanks

    ps. Had/have diff kind of Xiaomi devices here but this Mipad2 gives me a real headache. What can go wrong goes wrong... But after 8 hours and 2 days it finally works. love this site community! :)
     
  5. Papka__

    Papka__Members

    Mar 21, 2016
    483
    126
    67
    Male
    If you installed GAPPS, after format you should reinstall of course...
     
  6. Digleo

    DigleoMembers

    May 18, 2016
    66
    11
    20
    Male
    yeah the problem are the gapps
    flash rom then reboot and you wont have the problem. then go in recovery and flash gapps
     

Share Our Site