In Progress SGS2 - 2.8.3 Release BUGS

Discussion in 'Bugs' started by KrafTu, Aug 3, 2012.

  1. KrafTu

    KrafTuMembers

    Jul 4, 2011
    111
    9
    28
    Unfortunately, System UI has stopped... I miss the statusbar and this message keeps coming and weather widget not working.
    Rolled back to previous version.
     
  2. Nizaam

    NizaamMembers

    May 29, 2012
    98
    9
    18
    Male
    Do those people not bother to test their ROMS before they upload it?

    Sent from my GT-I9100 using Tapatalk
     
  3. rothariger

    rotharigerMembers

    Mar 28, 2012
    24
    0
    11
    Male
    yeap i have the same problem... hope to get a fix shortly...
     
  4. Pele

    PeleGuest

    Yes those people do though sometimes things can slip through.

    We are looking into this issue
     
  5. Nizaam

    NizaamMembers

    May 29, 2012
    98
    9
    18
    Male
    Sorry mate, I'm just a bit frustrated with all the unresolved bugs lately.
    I know you guys are working hard and I appreciate it.

    Sent from my GT-I9100 using Tapatalk
     
  6. Pele

    PeleGuest


    No worries we all are frustrated. Knowning how MIUI can be such a fully beautiful rom with some of the most unique features, YET silly things pop up and let it down randomly.
    :oops:
     
    black_mamba likes this.
  7. Ciph

    CiphMembers

    Mar 16, 2012
    36
    3
    18
    Male
    IT
    Sweden
    Unfortunately I can confirm the system UI crash and the notification bar is gone. It happens all the time :(. I did wipe data/factory, wipe cache, wipe dalvik before installing. Rolling back to my nandroid backup
     
  8. rothariger

    rotharigerMembers

    Mar 28, 2012
    24
    0
    11
    Male
    i have made a full wipe, reinstall the previous version, full wipe again, reinstall the 3.8 version and its working like a charm... :D
     
  9. Ciph

    CiphMembers

    Mar 16, 2012
    36
    3
    18
    Male
    IT
    Sweden
    I tried to do wipe data/factory, wipe cache and wipe dalvik again. Everything is working perfect until I do Restore with MIUI backup, so it seems something changed and screws up the system if you restore / dont wipe everything.

    Maybe related to the new encryption feature in MIUI backup?
     
  10. gravis_jg

    gravis_jgMembers

    Feb 14, 2012
    3
    0
    11
    Male
    Ive got it the same...waiting for fix...

    Wysyłane z mojego GT-I9100 za pomocą Tapatalk 2
     
  11. narcob8986

    narcob8986Members

    Same here, gone back to 2.7.27!
    However, you guys rock anyway ;)

    Inviato dal mio GT-I9100 con Tapatalk 2
     
  12. MarkHUK

    MarkHUKFounder & Sys Op
    Staff Member

    Logcat of the error would be helpful or we can't start to look at the issue.

    Cheers,
    Mark
     
  13. carlx

    carlxMembers

    Jan 29, 2012
    3
    0
    11
    Clean install works for me, so it must be something with upgrading.
     
  14. iBotPeaches

    iBotPeachesScript Gatekeeper

    Oct 31, 2011
    3,811
    1,115
    335
    Kansas
    Clear the system cache of SystemUI, by loading the APK app list, finding System and clear cache. Let me know if that works.
     
  15. grappler

    grapplerMembers

    Nov 5, 2011
    33
    6
    18
    Male
    I don't have any cache for the SytstemUI and have the problem

    Is this the logcat?
    Code:
    java.lang.RuntimeException: Unable to create service com.android.systemui.SystemUIService: java.util.MissingFormatArgumentException: Format specifier: 3$s
    at android.app.ActivityThread.handleCreateService(ActivityThread.java:2275)
    at android.app.ActivityThread.access$1600(ActivityThread.java:127)
    at android.app.ActivityThread$H.handleMessage(ActivityThread.java:1213)
    at android.os.Handler.dispatchMessage(Handler.java:99)
    at android.os.Looper.loop(Looper.java:137)
    at android.app.ActivityThread.main(ActivityThread.java:4507)
    at java.lang.reflect.Method.invokeNative(Native Method)
    at java.lang.reflect.Method.invoke(Method.java:511)
    at com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run(ZygoteInit.java:790)
    at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:557)
    at dalvik.system.NativeStart.main(Native Method)
    Caused by: java.util.MissingFormatArgumentException: Format specifier: 3$s
    at java.util.Formatter.getArgument(Formatter.java:1109)
    at java.util.Formatter.doFormat(Formatter.java:1074)
    at java.util.Formatter.format(Formatter.java:1040)
    at java.util.Formatter.format(Formatter.java:1009)
    at java.lang.String.format(String.java:1998)
    at android.content.res.Resources.getString(Resources.java:360)
    at android.content.Context.getString(Context.java:295)
    at com.android.systemui.statusbar.phone.FlowStatusBar.setFlowStatusContent(FlowStatusBar.java:105)
    at com.android.systemui.statusbar.phone.FlowStatusBar.onFinishInflate(FlowStatusBar.java:165)
    at android.view.LayoutInflater.rInflate(LayoutInflater.java:747)
    at android.view.LayoutInflater.rInflate(LayoutInflater.java:742)
    at android.view.LayoutInflater.rInflate(LayoutInflater.java:742)
    at android.view.LayoutInflater.inflate(LayoutInflater.java:489)
    at android.view.LayoutInflater.inflate(LayoutInflater.java:396)
    at android.view.LayoutInflater.inflate(LayoutInflater.java:352)
    at android.view.View.inflate(View.java:13713)
    at com.android.systemui.statusbar.phone.PhoneStatusBar.makeStatusBarView(PhoneStatusBar.java:544)
    at com.android.systemui.statusbar.StatusBar.start(StatusBar.java:59)
    at com.android.systemui.statusbar.phone.PhoneStatusBar.bindViews(PhoneStatusBar.java:377)
    at com.android.systemui.statusbar.phone.PhoneStatusBar.start(PhoneStatusBar.java:352)
    at com.android.systemui.SystemUIService.onCreate(SystemUIService.java:93)
    at android.app.ActivityThread.handleCreateService(ActivityThread.java:2265)
    ... 10 more
     
  16. carlx

    carlxMembers

    Jan 29, 2012
    3
    0
    11
    My Clean Install is now giving the same error
     
  17. Ciph

    CiphMembers

    Mar 16, 2012
    36
    3
    18
    Male
    IT
    Sweden
    Thank you for updating the Rom and fixing the issue. The new download is working perfect :)
     
  18. cammel

    cammelMembers

    May 27, 2011
    13
    0
    11
    Sorry for this noob question, but this is my first time using miui on the my s2. When I try to change from 2g network to 3g preferred network it tells me that I need to disable data first in order to change data type, so in order to use the 2g/3G toggle first i need to disable data and then click on the 2g/3G toggle and then again turn on data?? This is how it works?? And also, where can I find the multilingual packages for this latest miui version? In what section are they posted?
    Thanks a lot for the help!

    Enviado desde mi Xoom running Android Jelly Bean!
     
  19. First you have to disable data ,you can do this from notification bar buuton data then switch 3g/2g.Multilanguage you can find when mods release it from MIUI News & Roms section.
     
    cammel likes this.
  20. cammel

    cammelMembers

    May 27, 2011
    13
    0
    11
    OK thanks a lot for the answer!I have just one more question... Does the recent apps long pressing the home button looks always like this??
    [​IMG]

    Isn't there any option to make it look like on stock Sammy firmwares?? vertically??
    Thanks!

    Enviado desde mi GT-I9100 usando Tapatalk 2
     
  21. Just have to flash older version , now look like this ,always.:)
     
    cammel likes this.
  22. Hemanshu

    HemanshuMembers

    Apr 10, 2012
    3
    0
    11
    Male
    I have a bug to report as well.. When I touch the part of the screen I want the camera to focus on, just when it takes the picture the camera resets the focus point to the center of the screen..

    I think it's a bug (it was reported as a "fix") on miui.us 2.8.3 as well, so not sure if it's still a bug on miuiandroid (which I use).
     
  23. KrafTu

    KrafTuMembers

    Jul 4, 2011
    111
    9
    28
    Have you notice the BROWSER bug, there is nowhere a search bar, look at this screenshot, it's the basic miui browser:[​IMG] and with dolphin browser: [​IMG], i like miui browser more BUT how can i deal with this problem?
     
  24. boxcarracer81

    Mar 20, 2012
    551
    63
    75
    Male
    the Netherlands
  25. KrafTu

    KrafTuMembers

    Jul 4, 2011
    111
    9
    28
    Why I dont' have the search bar? Something in settings maybe? But I looked, and nothing, some help?
     

Share Our Site