Resolved SGS2 vibrate bug since 2.6.8, still in 2.6.15

Discussion in 'Bugs' started by VladislavG, Jun 15, 2012.

  1. VladislavG

    VladislavGMembers

    Apr 11, 2012
    8
    0
    11
    Male
    Whenever I set my phone to silent mode and turn vibrate off, the phone still vibrates whenever I receive any messages. This never happened pre-2.6.8.

    I'm not completely sure whether this happens for text messages, but Whatsapp always vibrates.
     
  2. boxcarracer81

    Mar 20, 2012
    551
    63
    75
    Male
    the Netherlands
    Check your whatsapp settings. There is a setting for vibrate as well, which overrules your system setting.
     
    VladislavG likes this.
  3. VladislavG

    VladislavGMembers

    Apr 11, 2012
    8
    0
    11
    Male
    Oh wow, thanks. I had no idea apps could overrule the system settings.
     
  4. Atza

    AtzaMembers

    Jun 17, 2012
    6
    0
    11
    I've got the samen issue. in the 2.6.1 version it worked good. After this one the only way to stop vibration when recieving a whatsapp messange is by turning it off in the whatsapp settings. It is annoying to change these settings every time you want to put your phone on silent mode. Is there any way this could be solved in the next version? Or is there any other way to get this working?
     

Share Our Site