SMS new message have no contacts...

Discussion in 'Bugs' started by DiStUrB3D, May 11, 2011.

  1. DiStUrB3D

    DiStUrB3DMembers

    Apr 25, 2011
    8
    0
    11
    if i want to write a new SMS, i tap send new message, then i tap the icon in right top of the screen and i have the recent contacs but i tap on contacts i see only 25-30 contacts but i have 120 contacts XD
    i must go in contacts app select the contact i want to send SMS and work.
    It's a MIUI bug?
    I've Nexus One with MIUI 1.5.6 and italian pack!
     
  2. peurocs4

    peurocs4Members

    May 4, 2011
    36
    0
    16
    Few Questions for u:
    1) What contact storage r u using? (Phone, Google, etc.)
    2) Does all of ur 120 contacts have phone number?
    *If it doesn't, SMS.apk doesn't show u no-numbered contacts, in order to make it easier for users...


    It seems like there is few bugs in the contact storage related functions...
    I had a problem with sending SMS to people...
    But it was all because of "-" in between the numbers [ex: "123-456-7890" -> "1234567890"]
    Read More...
     
  3. DiStUrB3D

    DiStUrB3DMembers

    Apr 25, 2011
    8
    0
    11
    hi, ty for your reply :)
    all of my contact have a phone number, and all have not the -
    i can send SMS at all but i must select from the contact app if i want to send a new message (not a reply) with the SMS app i can't do it XD
    I can't see all my contacts but only a little random part, i don't know why...
     
  4. peurocs4

    peurocs4Members

    May 4, 2011
    36
    0
    16


    Try downloading latest version with language pack b1...
    I think this would solve your problem
     
  5. sephiroot

    sephirootMembers

    May 22, 2011
    27
    0
    11
    I can see only two contacts :)
    Have 1.5.20 with lang pack 1b.

    Ok. I get it.
    To get it work you must reselect each contact phone type to mobile and save changes.
     
  6. chic_james

    chic_jamesMembers

    May 24, 2011
    4
    0
    21
    It also same problem for me. I have all latest version rom, english pack and mount sd card with format system, data, cache, datadata.
    But still same. I try to make tip from sephiroot, but it no work either.

    Who can help about that?
     
  7. sephiroot

    sephirootMembers

    May 22, 2011
    27
    0
    11
    @chic_james
    1. Afer installing "go sms pro" contacts in stock msg app appears :) (or i have done something else?)
    2. Check if stock msg app -> settings -> advanced settings -> Filter Numbers is OFF
    3. select contact -> edit -> tap mobile phone icon on left, before phone number -> select "mobile" -> Done -> message "Contact saved" should appear.
    4. ... i forgot something... i had imported contacts before installing english pack :pP

    try :)
     
  8. DiStUrB3D

    DiStUrB3DMembers

    Apr 25, 2011
    8
    0
    11
    Yes now i can see all my contacts when i tap new message :)
    Ty sephiroot!!!
     
  9. sephiroot

    sephirootMembers

    May 22, 2011
    27
    0
    11
    HD2, 1.5.27 + lang pack 1b
    Problem still exists :/
     

Share Our Site