Stuck On Boot After Upgrading (when Root Was Enabled) Mi 2

Discussion in 'Question & Answers' started by miuion22, Jul 12, 2015.

  1. miuion22

    miuion22Members

    Mar 1, 2013
    20
    1
    13
    Male
    #1miuion22,Jul 12, 2015
    Last edited: Jul 12, 2015
    Hey, I have just tried to upgrade my mi 2 from "4.12.5 MIUIv5" to the latest miui 6 rom 5.7.9.
    It went very well, but when I tried to reboot to system 1 (latest) it became stuck on miui logo.
    I found this - http://en.miui.com/thread-130033-1-1.html
    I remembered I enable the root permition for a backup app.
    How can I fix it now?? The instruction there is for mi4...
    Thanks a lot!

    EDIT:
    Which ROM to use from here:
    http://en.miui.com/thread-46133-1-1.html


    The warning "These ROMs can only apply to Xiaomi Mi2/2S. MIUI V5 cannot be flashed back to MIUI V4." is very scary
     
  2. Doc_Samson

    Doc_SamsonMembers

    Jan 23, 2015
    23
    0
    21
    Male
    Como, Italy
    have you tried to enter in recovery and make a new flash from there?
     
  3. adrenochrome

    Apr 11, 2013
    29
    5
    15
    Male
    beware that after flashing a miui 6 rom, the phone will take very long time for the first boot ("stuck on miui logo" rebuilding dalvik cache), something like five minutes on Mi2S and the progress bar is almost invisible
    so be sure you waited at least 10mins before considering reflashing :
    seems to indicate that you flashed in recovery mode and that could be your problem : switching between v5 and v6 need to be done in fastboot mode !
    boot in fastboot mode (vol down + power) and use miflash to flash a "fastboot" rom from your computer
     

Share Our Site