New Themes application showing Chinese even in English

Discussion in 'Bugs' started by kidstretch, Apr 13, 2014.

  1. kidstretch

    kidstretchMembers

    Oct 20, 2012
    129
    1
    28
    Male
    The themes application is showing the menu in Chinese, no matter what language i put in the system!
    Is this a bug? I remember at one time i used to see the menus in English (earlier rom). I have the latest rom now.
     
  2. moderis

    moderisMembers

    Oct 25, 2013
    73
    8
    18
    Male
    Lithuania
    Stop the app, clear the cache. It will help for some time.

    Sent from my MI 2S using Tapatalk
     
  3. kidstretch

    kidstretchMembers

    Oct 20, 2012
    129
    1
    28
    Male
    there's no cache to clear when i select the themes app in the apps through settings :(
     
  4. moderis

    moderisMembers

    Oct 25, 2013
    73
    8
    18
    Male
    Lithuania
    Clearing data and cache helps for lots of people. So far its the only known cure.

    Sent from my MI 2S using Tapatalk
     
  5. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    or install our 4.4.11...
     
    tmladenov likes this.
  6. kidstretch

    kidstretchMembers

    Oct 20, 2012
    129
    1
    28
    Male
    any links please?
     
  7. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

  8. kidstretch

    kidstretchMembers

    Oct 20, 2012
    129
    1
    28
    Male
    i have the latest multirom installed, 4.4.11, is this the rom you mean?
     
  9. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

  10. Philip Petev

    Dec 12, 2013
    24
    6
    15
    Male
    #10Philip Petev,Apr 14, 2014
    Last edited: Apr 15, 2014
    This is definitely a bug. The latest stable HongMi/RedMi version have it too and cleaning the app cache is the only working workaround (yes, workaround, not a permanent solution).
     
  11. link???

    Sent from my Lenovo A880 using Tapatalk
     

Share Our Site