turn off messaging notifications

Discussion in 'Xiaomi Mi 2 / Mi 2S' started by cvt123, Jul 11, 2013.

  1. cvt123

    cvt123Members

    Mar 26, 2011
    44
    2
    18
    hi

    how does one turn off notifications on the default sms messaging app? I use chompsms and i get two notifications and it is driving me mad. I have searched for a solution and have not found one.
     
    Marqc likes this.
  2. ingbrzy

    ingbrzyXiaomi.eu Multilang leader
    Staff Member

    SMS app - settings - advanced - System MMS app priority - OFF
     
  3. cvt123

    cvt123Members

    Mar 26, 2011
    44
    2
    18
    Yes. I tried that but still get the sms notifications.

    Any other ideas?
     
  4. Marqc

    MarqcMembers

    Mar 2, 2013
    171
    16
    28
    Male
    if I do so, the notification is off, but on every sms I get a fc of the standard sms app :(

    edit: now on 3.7.12 and the standard notification is there every time, no matter what settings I set :(
     
  5. Marqc

    MarqcMembers

    Mar 2, 2013
    171
    16
    28
    Male
    I have this problem, too. And I can't use the notification sound in system settings-sound for delivered sms...-
     

Share Our Site