Updater problem

Discussion in 'Bugs' started by lmt337, Oct 16, 2011.

  1. lmt337

    lmt337Members

    Oct 15, 2011
    67
    13
    18
    Male
    UK
    I have MIUI 1.10.14 on my HTC Desire. I am getting notifications from the updater telling me there is an update but when I open the updater it tells me I already have the latest version? I know the updater works correctly as I used it for the last update, I just thought I'd mention it.
     
  2. DroogBC

    DroogBCMembers

    Aug 27, 2011
    9
    0
    11
    I had that issue on the last release of MIUI on my Nexus S.

    Also, I'm running the latest version of CWMR and Rom Manager, and after downloading the weekly update it never installs correctly... It always errors out, and I have to install the update via CWM manually. This has been happening for quite some time now.
     
  3. darksaibot88@gmail.com

    Oct 16, 2011
    7
    0
    11
    Yes I do have the same problem... Clockworkmod is always saying that there is an error and that it needs to be updated to v4 nd higher while im already on v5...
    And the updater also say that there is an update to be made while the rom is already updated
     
  4. Joao Silva

    Joao SilvaMembers

    Oct 16, 2011
    3
    0
    11
    Systems Analyst
    Leeds, United Kingdom
    Same thing here.

    HTC Desire
     
  5. sCoRPion_tr

    Oct 5, 2011
    2
    0
    11
    Same for Galaxy S. But it happens 2 or 3 times after the update, not always.

    Sent from my GT-I9000 using Tapatalk
     
  6. pnsdhrn

    pnsdhrnMembers

    Nov 12, 2011
    8
    0
    11
    I also went to the updater to check the latest update.It asked to create an account.When attempted the steps for the same it gave me a verification code.But it is in Chinese which I can't understand.Hence I attempted the Email way.But this time also the page appeared is in Chinese.Is there a way to get English language for creating the account?
    pnsdhrn
     

Share Our Site