Resolved Vibrate on mute setting not saved

Discussion in 'Bugs' started by Endogen, Apr 26, 2012.

Thread Status:
Not open for further replies.
  1. Endogen

    EndogenMembers

    Mar 11, 2012
    46
    7
    28
    Male
    Regensburg, Germany
    Hi

    at work i usually set my phone to mute - long pressing power button and then choosing mute. But i want that my phone vibrates if there is a call or SMS or whatever. Ok so i go to the settings, choose sound, and then "mute-mode" (or something like that, i am using a german version, so the names will be different). There i can choose between vibrate, nothing (off?) and mute.
    So here i choose vibrate and everything is as i want it to be.

    But the problem is, i have to do this every time i set the phone to mute. Shouldn't be this option saved?
     
  2. iBotPeaches

    iBotPeachesScript Gatekeeper

    Oct 31, 2011
    3,811
    1,110
    335
    Kansas
    Your activating the "hard mute", that disables everything.

    Just pull down the status bar, and disable sound. That'll turn off all noises, but keep vibrate on. I think thats what you want instead of MUTE.
     
  3. Endogen

    EndogenMembers

    Mar 11, 2012
    46
    7
    28
    Male
    Regensburg, Germany
    Well, that's the problem. If i do that, i also end up with the same situation: Vibrating is off, which means that i have to set vibrating on again! This is for sure a bug (in my mind)
     
  4. Endogen

    EndogenMembers

    Mar 11, 2012
    46
    7
    28
    Male
    Regensburg, Germany
    BTW: I'm using 2.4.20 on a Google Nexus S
     
  5. iBotPeaches

    iBotPeachesScript Gatekeeper

    Oct 31, 2011
    3,811
    1,110
    335
    Kansas
    Strange. Maybe there is something up. Give this week's build (2.4.27) a shot and report back.
     
  6. Endogen

    EndogenMembers

    Mar 11, 2012
    46
    7
    28
    Male
    Regensburg, Germany
    Still the same problem. The settings look differently (there were some changes) but this problem still exists.
     
  7. iBotPeaches

    iBotPeachesScript Gatekeeper

    Oct 31, 2011
    3,811
    1,110
    335
    Kansas
    I've reported it as a bug.
     
  8. iBotPeaches

    iBotPeachesScript Gatekeeper

    Oct 31, 2011
    3,811
    1,110
    335
    Kansas
    Response for Xiaomi.
     
  9. Endogen

    EndogenMembers

    Mar 11, 2012
    46
    7
    28
    Male
    Regensburg, Germany
    That really works :) Thanks. Still i feel like this is somehow broken but yeah, this way it works like i want it to
     
  10. Pele

    PeleGuest

    im pretty sure over the coming weeks as bugs get pointed out as so the bugs will get fixed eventually.

    :)
     

Share Our Site