[1.7.29] launcher bug ( icons order)


Jul 26, 2011
40
0
16
#1
It seems to me there is a bug in the launcher .. I will not remember the position of the icons on the laucher .. I allways have phone, Gmail, SMS, Gtalk ..But if I reboot my phone the icons are in a different order ..Starting with GMail instead ettc etc
 
Jul 26, 2011
40
0
16
#3
I can confirm that ! Looks like themechooser is not very stable in this version , got lot's of force closes when applyint parts from other themes
 
Jul 17, 2011
23
0
11
#6
The dock icons rearrange themselves without reboot. I took them all out, then put them back, and that seemed to fix it.
 
May 11, 2011
23
0
11
#7
I'm unable to put on desktop the 4x4 widgets(f.e. Android Pro Widgets). They became as 4x3 widgets with little deformation.
 
Jun 13, 2011
108
0
26
#8
I had exact same problem. And I tried .US and this sites rom. Have a Nexus S.
Boot up was ok but soon as I restored my backup. FC loop non stop. I ened up going back to last weeks ROM. It was fine.
 
Mar 25, 2011
78
0
16
#9
I had exact same problem. And I tried .US and this sites rom. Have a Nexus S.
Boot up was ok but soon as I restored my backup. FC loop non stop. I ened up going back to last weeks ROM. It was fine.
Same problem too - restoring the system settings sends you into a FC loop. In the end I did a fresh install and set everything up manually. This is the first build in a long time that actually feels like a step backwards. I'll see if it settles down over the next few hours.

Sent from my Nexus S using the miuiandroid.com forum app
 
Jul 30, 2011
26
0
11
#13
Same issue here with the icons. Not a big issue as long as I do not reboot or power off etc.. Hopefully they will catch this in next version.
 
Jun 13, 2011
108
0
26
#14
Considering this was the first release ever to give me real problems, I'm not complaining. If next weeks ROM does the same thing, I guess I'll have to do everything manually like you did Paul77.
 
Apr 12, 2011
56
8
18
#18
i had similar thing for the first time had push the file again and reboot then clear cache and clear davlik cache and it fixed the issue for me. so no problem whatsoever. at the moment for me.
 
Jun 9, 2011
27
0
11
#21
Looks like same issue on 1.8.5 I understand that this is a small issue but an issue is still an issue.

I also understand that this ROM is free but why isn't there any response regarding this?.


Sent from my Nexus One using the miuiandroid.com forum app
 
Jun 9, 2011
27
0
11
#22
Seriously this issue is going to be ignored just like that?

It appeared in the previous build n again in the current build obviously its not being fixed.

Sent from my Nexus One using the miuiandroid.com forum app