HyperOS 1.0 24.2.19/20/25


Status
Not open for further replies.
Anyone seems to have issues with Google wallet? (Shennong), previous version it worked.

Edit, sorry I see the thread now
 
Even after carrying out this update and cleaning procedure, when entering the Gogole Wallet it informs that the device does not meet the security requirements.

Let's wait for a new update of the XiaomiEUModule APP.
If the device passes the BASIC integrity test and the DEVICE doesn't care what the "Wallet" app says, payments will work. The message in the wallet will disappear on its own over time.
 
If the device passes the BASIC integrity test and the DEVICE doesn't care what the "Wallet" app says, payments will work. The message in the wallet will disappear on its own over time.
Confirmed I can pay with Gpay. But the problem comes when I want to add more credit cards on the app. It doesn't let me add more because the app says my device is probably rooted.
 
  • Like
Reactions: dennys.sobrinho
If the device passes the BASIC integrity test and the DEVICE doesn't care what the "Wallet" app says, payments will work. The message in the wallet will disappear on its own over time.
Yes, you are absolutely right.

The message disappeared and the payment method worked again.
 
Looks like Default apps section is missing 1.0.24.2.19 DEV xiaomi 14 pro
 

Attachments

  • Screenshot_2024-03-02-01-42-42-259_com.android.settings.jpg
    Screenshot_2024-03-02-01-42-42-259_com.android.settings.jpg
    131.1 KB · Views: 73
Status
Not open for further replies.

Similar threads

  • Locked
HyperOS 1.0 24.5.13
Replies
198
Views
39K
  • Locked
HyperOS 1.0 24.4.22
Replies
205
Views
68K
  • Locked
HyperOS 1.0 24.5.6/7
Replies
119
Views
34K
  • Locked
HyperOS 1.0 24.3.25
Replies
169
Views
71K
  • Locked
HyperOS 1.0 24.4.15/16
Replies
168
Views
44K