5.4.10 And Skype

Discussion in 'Xiaomi Mi 2 / Mi 2S' started by IsaacB, Apr 13, 2015.

  1. IsaacB

    IsaacBMembers

    Oct 3, 2013
    37
    6
    18
    Male
    On MIUI 5.4.10, Skype doesn't broadcast my camera. I can see the other person, but he doesn't see me. I've installed via cwm 6.0.5.0 (wiped data and formatted /system). BTW, now I have miui recovery.

    Did I do something wrong?
     
    kamakasnh likes this.
  2. KeeriosR

    KeeriosRMembers

    May 25, 2014
    41
    2
    20
    Male
    I have the same problem. I thought I was the only one with this problem. I didn't find any solution yet. :/
     
  3. massimiliano bolognini

    Mar 26, 2014
    33
    1
    18
    Male
    same problem ... front camera doesn't work and mic sounds very bad
     
  4. massimiliano bolognini

    Mar 26, 2014
    33
    1
    18
    Male
    Are we the only ones with this problem? Or anyone else have problems with front camera and skype?
     
  5. Kappa

    KappaMembers

    May 5, 2012
    34
    9
    18
    Male
    Same problem here, there's a post about this also on MIUI's official forum, but it doesn't seem like developers care...
     
  6. kamakasnh

    kamakasnhMembers

    Aug 23, 2013
    315
    120
    65
    Male
    Me too...

    Sent from my MI 2S using Tapatalk
     
  7. orlanddon

    orlanddonMembers

    Sep 2, 2014
    20
    3
    13
    Male
    I also had this bug, but I just switched to 5.0.0.52727 version of Skype and it works well.
     
  8. twinaxx

    twinaxxMembers

    Sep 26, 2015
    3
    0
    11
    I have also this problem, with Skype and viber.
    Anyone have the same problem yet?!
    Are there any solution?!

    Envoyé de mon Aquaris E5 HD en utilisant Tapatalk
     
  9. kamakasnh

    kamakasnhMembers

    Aug 23, 2013
    315
    120
    65
    Male
    after the last updates of skype, mine is working perfect....
     
  10. twinaxx

    twinaxxMembers

    Sep 26, 2015
    3
    0
    11
    What are your miui version?!

    Envoyé de mon Aquaris E5 HD en utilisant Tapatalk
     
  11. kamakasnh

    kamakasnhMembers

    Aug 23, 2013
    315
    120
    65
    Male
    the latest sMIUI from www.smiui.net
     
  12. twinaxx

    twinaxxMembers

    Sep 26, 2015
    3
    0
    11
    The same problem for me...

    Envoyé de mon Aquaris E5 HD en utilisant Tapatalk
     
  13. dimastyi

    dimastyiMembers

    Aug 24, 2015
    17
    3
    13
    Male
    confirm 5.0.0.52727 works!!!
     

Share Our Site